How to change an import setting.

tsaxman28's Avatar

tsaxman28

13 Jun, 2019 11:46 PM

In build 2019.3 [1873] there is mention of the following:

- added a setting to ignore the OFX/QFX TRNTYPE in downloaded bank transaction amounts and rely solely on the sign of the amount

How to I check to see if this setting is on? CapitalOne change something and now every downloaded transaction imports as a debit. Ignoring the TRNTYPE should get the file to import correctly.

ThankS.

  1. 1 Posted by derekkent23 on 14 Jun, 2019 07:29 AM

    derekkent23's Avatar

    I am not support staff, just a user.

    using build 2019.3(1873) or later look under FILE (MONEYDANCE on Mac) – PREFERENCES – NETWORK and look at tick box IGNORE TRANSACTION TYPE IN FAVOR OF AMOUNT SIGNS.

    Hope this helps.

  2. 2 Posted by tsaxman28 on 14 Jun, 2019 12:52 PM

    tsaxman28's Avatar

    Thank you. I guess I missed that when looking through the preferences.

  3. 3 Posted by derekkent23 on 14 Jun, 2019 04:41 PM

    derekkent23's Avatar

    I am not support staff, just a user.

    Glad I was able to help.

    Have Fun.

  4. System closed this discussion on 13 Sep, 2019 04:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac