How to set paper size for a report

d.f.clark's Avatar

d.f.clark

18 Jan, 2020 04:28 PM

I'm running Moneydance 2017.5 (1639), and want to print a report on legal size paper. There appears to be no way to set this in the app, and the paper size selection in the system print dialog is grayed out. How can I set the report paper size?

  1. 1 Posted by -Kevin N. on 18 Jan, 2020 05:24 PM

    -Kevin N.'s Avatar

    Hi d.f.clark,

    Thank you for providing your MD version and build.

    I would tend to think that this is more of a printer driver issue. However, provided that you purchased Moneydance through the Moneydance website (as opposed to the Mac Store or elsewhere) then you should update to the latest build of MD 2017.10 (1706) from here to see if doing so resolves the issue.
    https://infinitekind.com/download_2017

    -Kevin N. (not a member of MD support)

  2. 2 Posted by d.f.clark on 18 Jan, 2020 08:05 PM

    d.f.clark's Avatar

    Given the wide range of reports that can be produced b y Moneydance, it would make sense for the user to be able to choose the paper size for the report. The printer in this case handles multiple paper sizes, and these are supported by the driver (i.e. other apps can print to the larger paper sizes).

  3. 3 Posted by d.f.clark on 18 Jan, 2020 08:25 PM

    d.f.clark's Avatar

    MD Version 2017.10 didn't change the behavior

  4. 4 Posted by d.f.clark on 18 Jan, 2020 08:55 PM

    d.f.clark's Avatar

    I figured it out. You have to click on the Print button, then choose Paper Handling in the system print dialog, then click on the "Scale to fit paper size" checkbox, and then the Destination Paper Size can be changed.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac