Changing transactions

phil66's Avatar

phil66

24 Apr, 2009 02:48 AM

Transactions which have already posted.

I high lite the transaction I want to change and click or double click and I cannot make any changes.

This is a linux system and I am trying to change category items imported from Quicken qif file.

  1. 1 Posted by Brian Adler on 24 Apr, 2009 06:03 PM

    Brian Adler's Avatar

    Phil, Click on the category column on the transaction and then click the small up/down arrows. You will be able to edit the indicated category for the transaction.

  2. 2 Posted by phil66 on 24 Apr, 2009 08:43 PM

    phil66's Avatar

    Transactions which have already posted.!!!!!

    Brian

    Either you are misunderstanding my request or I do not understand your answer.

    I want to change category items in transactions that have already posted.

    I know how to change in new transactions. Which is what I interpret you telling me.

  3. 3 Posted by Ben Spencer on 26 Apr, 2009 06:03 PM

    Ben Spencer's Avatar

    Hi Phil

    I have noticed that with some operating systems Java applications do not use the double click time out specified by the mouse preferences. For example I am running ubuntu and the double click speed necessary for Moneydance to edit an existing transaction seems faster than with other applications. The fix for this seems to be different for different Operating Systems. Let me know the Operating System you are using and I will research the fix.

    I completely understand how this is quite frustrating. In the mean time try double clicking really fast.

    Sincerely Ben Spencer

  4. Ben Spencer closed this discussion on 26 Apr, 2009 06:03 PM.

  5. phil66 re-opened this discussion on 26 Apr, 2009 09:01 PM

  6. 4 Posted by phil66 on 26 Apr, 2009 09:01 PM

    phil66's Avatar

    Ben

    Thanks for the reply. Operating system is Debian Lenny 5.0.0.0

    You are correct the speed is the problem.

    I can get edit transaction to open about one out of ten. I cannot click fast enough.

    I seem to remember that in ubuntu there was an adjustment for this problem.

  7. 5 Posted by Ben Spencer on 27 Apr, 2009 12:31 AM

    Ben Spencer's Avatar

    Hi Phil

    I'm afraid I couldn't find a Lenny specific fix. However I believe it likely the fix in the ubuntu forums will also work for you as this is an X configuration problem.

    Edit /etc/X11/Xresources/x11-common and add the following line: *multiClickTime: 400

    Save and then restart X

    The 400 is in milliseconds you may want this number to be larger.

    Let me know if this works for you.

    Sincerely Ben Spencer

  8. Ben Spencer closed this discussion on 27 Apr, 2009 12:31 AM.

  9. phil66 re-opened this discussion on 27 Apr, 2009 02:23 AM

  10. 6 Posted by phil66 on 27 Apr, 2009 02:23 AM

    phil66's Avatar

    Ben

    The *multiclickTime: 400 is plenty fast enough. Tried a number of posted transactions and it worked.

    Wonder why the mouse double click interval did not work???

    Anyway thanks for the help this will get me going on my Quicken Qif I want to make correction on.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac