New Investment Account wont Allow any Action but xfr

Greg Adamson's Avatar

Greg Adamson

02 Sep, 2017 01:10 PM

First, I am on version 2017.3 (1604). This is the first new account I have created since I upgraded from 2015. It is of type investment. I downloaded my transactions from the institution and my interest transaction was listed as an xfr action. I double click on the entry and change the Action to MiscInc but when I press enter, it goes back to xfr. As part of troubleshooting, I created a new entry in this account and get the same result. I can only create xfr action types for this new account. I have tried to create buy and sell but it goes back to xfr. My existing accounts (created in 2015) are not having this issue. I even created another new test investment account and got the same results. Any help would be appreciated.

  1. 1 Posted by dwg on 02 Sep, 2017 09:15 PM

    dwg's Avatar

    I think you may have forgotten to add securities to your investment account, without securities you can only transfer funds into or out of the investment account and securities are not automatically assigned to a new account.

  2. System closed this discussion on 02 Dec, 2017 09:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac