New security does not show in portfolio report

Bill's Avatar

Bill

14 Jul, 2020 01:17 AM

I entered a new security in one of investment accounts through the securities detail screen. I then "bought" the security through an entry in the register. When I open a portfolio report to show the value of all my accounts, the new security is not listed the investment account and the total value of that account is incorrect. How do I correct this problem?

  1. 1 Posted by derekkent23 on 14 Jul, 2020 07:14 AM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi Bill

    In the Portfolio report did you click EDIT and check that your new security is listed and ticked.

    Hope this helps.

  2. 2 Posted by Bill on 14 Jul, 2020 05:10 PM

    Bill's Avatar

    Derek

    I had not done that. Why in the world would the software designer make a user jump through that extra step to get the system to work? I'm curious what infinitekind has to say about that.

    Let me try that to see if it solves all my problems. Thanks

  3. 3 Posted by dwg on 14 Jul, 2020 09:22 PM

    dwg's Avatar

    I'm a fellow user.

    The reports, even the template reports, remember the last settings used as a new security it was never used in a report before.

  4. 4 Posted by Bill on 14 Jul, 2020 11:42 PM

    Bill's Avatar

    Thanks guys...problem solved. I've made notes to remind me the next time I add a security.

  5. 5 Posted by derekkent23 on 15 Jul, 2020 07:00 AM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi Bill

    Glad we were able to help.

    Have Fun, Stay Safe.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac