Downloaded Investment Transactions / Matching Bank Account Is Wrong

Charles's Avatar

Charles

08 Aug, 2021 02:00 AM

Whenever I download investment transactions from my brokerage that are a net deposit or withdrawal, Moneydance seems to select an account at random as the "bank" account, when in fact there's no bank account (i.e. it's a fee withdrawn by the broker).

I need at least the ability to define what to use as the bank account. Moneydance seems to select it at random, which is pretty dumb.

I'm spending hours updating these transactions. This is a dealbreaker for me to continue using this software.

  1. Support Staff 1 Posted by Maddy on 09 Aug, 2021 11:17 AM

    Maddy's Avatar

    Hi,

    We are sorry to hear about the problem you have encountered.

    It is likely that this is a mapping issue. Your accounts are not mapped properly (in other words, one account is pointing to each of your Moneydance accounts).
    To fix this, disable the Online Set-up for the problem accounts. Then you will need to re-enable them. Once you have entered your ID and Password click Ok and wait (do not click next). You need to see a window that will display:
    - "Please choose the account you wish to use" - which are your accounts listed in a drop down list. If you bypass this window - your Moneydance Account will map to the first account on this list. Sometimes you will need to just wait for this window to pop-up as it can take several seconds.

    Finally, it might be useful referring you to this section of the Knowledge base regarding Investments accounts.

    I hope this information is helpful. Please let us know if you have further questions or need more assistance.

    --
    Maddy, Infinite Kind Support

  2. System closed this discussion on 08 Nov, 2021 11:20 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac