I can't fix mismatched investment security transactions

Gene Cole's Avatar

Gene Cole

12 Jan, 2016 05:47 PM

I have a problem with my downloaded investment transactions. I tried to follow the instructions on your article entitled "Fixing mismatched securities from downloads in investment accounts." When I tried to delete the security (by selecting the negative sign), I got the message "Cannot remove currency that is being used."

Until I can remove the wrong name, I keep on having to edit lots of transactions. This is very annoying. Can you please suggest how I can deal with this problem.

Thanks, Gene Cole

  1. 1 Posted by Tom Freeman on 17 Jan, 2016 09:49 PM

    Tom Freeman's Avatar

    Try first removing the mismatched security from the investment account from the securities detail window with the remove security button. Then make sure it is removed by going to securities > edit securities.

    If after removing it from the investment account wit,h the first option, the second option does not allow you to remove it, then check to see if the security is in another investment account. you will have to remove it from there as well.

    If this doesn't work please let me know and also tell me which version of MD you are using. Help > about MD

    Tom Freeman
    Infinite Kind Support

  2. System closed this discussion on 17 Apr, 2016 09:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac