Set up brokerage account from Wells Fargo Advisors

grader01's Avatar


25 Jan, 2016 04:09 PM

I am using MD 2015.6 and have been using it about 3 weeks. I am trying to set up my investment account from Wells Fargo Advisors. I have 3 listings in WFA 1. Franklin Income Fund FKINX 2. Franklin MGD TR Rising FRDPX and 3. Money Market Funds/BDS Sweep Funds. I added to extension to get updated prices. I downloaded the QXF file from WFA and imported it to MD. The FKINX and the FRDPX never update. I noticed a problem with "Sweeps" that hasn't been addressed, so that isn't picked up either. So, I scrapped that method and tried to just start from scratch and tried to input the stocks manually. Manual input didn't work for me. So, I scrapped that method as well. If I have to go to WFA daily and check balances, it kind of makes the investment section in MD useless. Also when the Yahoo stocks are updated, I get the following when the Yahoo stocks are updated from the extension, "Security updates 6 skipped 0 downloads 0 updates".

This has mostly been trial and error. What am I missing or is there a problem with MD 2015.6, other than the sweeps? Speaking of the Sweeps, is there a work around while that part is being fixed? My goal is to download my portfolio information on a daily basis with the correct info from Wells Fargo Advisors. Some help would be appreciated. Thanks.

  1. 1 Posted by Tom Freeman on 26 Jan, 2016 11:05 PM

    Tom Freeman's Avatar

    Was the QFX the complete account history of your WFA? Were you using the quotes and exchange extension?.

    Can you please attach a screen shot of your portfolio view for the WFA and a screenshot of the quotes extesnion window

    Tom Freeman
    Infinite Kind Support

    Tom Freeman
    Infinite Kind Support

    Tom Freeman
    Infinite Kind Support

  2. System closed this discussion on 26 Apr, 2016 11:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac