Arrgghh..... No device running Moneydance were found - Help, I am sure it is a great app, so much want it to work !!!

arnaud's Avatar


20 Apr, 2010 07:32 PM

Hello Moneydance support

I am starting to fall in despair despite all trials I did...
1) Uninstalled the app from my device (itouch, software version 3.1.3 7E18) - reinstalled
2) I renamed my itouch without any spaces, single string
3) I upgraded Moneydance desktop to version 748
4) i turned WIFI off, restarted all devices, including the mac
5) I even have reset my wifi to no security (no WEP key anylonger)
6) Yes, my itouch is on the same local network as my Mac - both are accessing internet
7) I do have the moneydance application running on my itouch - white screen with Hexadecimal code showing
8) I tried may times and waited long enough for the device to be recognized
... still not seing the itouch in the Moneydance network sync extension What else should I try now?

Thanks for your great support... will get there with your assistance

  1. 1 Posted by Ben Spencer on 20 Apr, 2010 07:42 PM

    Ben Spencer's Avatar

    What version of the Net Sync extension are your running. Please ensure that your are running version 4.


  2. 2 Posted by arnaud on 20 Apr, 2010 08:04 PM

    arnaud's Avatar

    Hello Ben, thanks for your answer - I am running version 4 indeed.
    --- I found in the post threads a bypass that helped me out: I created a computer-to-computer network. In doing so, I could see the itouch, and got it to synch !!! That's a great news --- Bad news though, when I am trying to connect using the wifi network method, the itouch is not found.

    I guess this narrows down the issue. All is fine on the software side. The issue is that the itouch is not being seen on my local network. What could cause this??

  3. 3 Posted by Ben Spencer on 20 Apr, 2010 08:30 PM

    Ben Spencer's Avatar

    It is possible to configure a wifi router such that wireless devices are given ip addresses that are on a different subnet to those on a wired network as a security measure to prevent wireless devices accessing other computers.

    There is a free iphone app called "ipconfig" if you install this it will tell you local network configuration properties on your iphone.

    If you run a command prompt on your mac and enter the command ipconfig you can see the network properties of your mac.

    I am curious as to the subnet masks that both these devices have been given on your local network as well as the local Ip addresses.


  4. 4 Posted by bscramer on 20 Apr, 2010 08:37 PM

    bscramer's Avatar

    I pulled out my kids' iPod Touch (PB528LL, OS 3.1.3(7E18)) and confirmed that I got the same problem I had initially on my iPhone (blank screen - different from arnaud's symptoms). The workaround worked there too - first sync using a computer-to-computer network, after that everything just works.

    arnaud - when you try with the itouch on the local network (NOT computer-to-computer), does it load the previously synced data, or does it throw you back to the hexadecimal code and ask you to add the device on your computer? If it loads the previously synced data, are you sure it's not still syncing? Does the itouch no longer appear in the "Devices to Sync" area of the "Network Sync Settings" window?

  5. 5 Posted by arnaud on 20 Apr, 2010 08:56 PM

    arnaud's Avatar

    My Local network settings as follows --
    1) Itouch settings
    IP adress:

    2) MacBook Pro settings
    IP adress:
    inet netmask 0xffffff00 broadcast

    when I try with the itouch on the local network (NOT computer-to-computer), it does load the previously synced data. Yes I am sure it's not still syncing. The itouch no longer appear in the "Devices to Sync" area of the "Network Sync Settings" window.

  6. 6 Posted by arnaud on 21 Apr, 2010 06:21 AM

    arnaud's Avatar

    Hi there...
    Just wanted to report that the issue is solved !
    I do not know what happened... no changes in the settings. This morning, the device was "seen" by the desktop app eventhough the networking was through wifi.
    The only thing that could have happened is that by switching off all hardware during the night (including the wifi router) and restarting this morning, all network settings were reset properly.

    Glad that it works now. Sorry for reporting what appears to have been a non-issue.
    You can close the thread.
    My advice to all: try the computer-to-computer networking (thanks bsc !!!) to verify that your issue is a network one.

  7. 7 Posted by Angie Rauscher on 28 Apr, 2010 04:56 PM

    Angie Rauscher's Avatar


    I'm so glad to hear that the app is working well for you now. Please let me know if I can be of further assistance,

    Angie Rauscher
    Moneydance Support

  8. Angie Rauscher closed this discussion on 28 Apr, 2010 04:56 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac