won't synch

Chris Reynolds's Avatar

Chris Reynolds

07 Nov, 2010 09:36 AM

Hi,

I am having all sorts of problems with my Iphone app. Up until last Thursday, all was fine. Now - nothing. Quite simply, MoneyD on my laptop cannot see the app. I have ensured they are both on the same network (my home network), I have tried switching the firewall on and off - still nothing. It is pointless pasting the console here because it doesn't see anything. In despiration, I removed the app from the Iphone and reloaded it. Having removed the previous device from the network synching tool, I tried to pair the 2 devices. the Synch tool said it couldn't see anything.

The only changes I have made was to load the Sophos anti virus onto my laptop. Thinking this might be the problem, I have since removed it - still nothing.

Cn you hel please as I use the app all the time and not to do so would be a major problem.

Thanks

Chris

  1. 1 Posted by Ben Spencer on 07 Nov, 2010 02:06 PM

    Ben Spencer's Avatar

    Can you do a reboot on your iPhone. Actually turning it off and then back on again by holding down the power button.

    Are you connecting to the the same wifi hotspot that you were using previously?

    Ben Spencer
    Moneydance Support

  2. 2 Posted by Chris Reynolds on 07 Nov, 2010 02:13 PM

    Chris Reynolds's Avatar

    Hi Ben,

    I have tried the reboot already. Yes I am on the same network as before. This has happened before but resolved itself. Now I need the laptop(iMac) to see the app so I can enter the London series of numbers. I deleted and reloaded the app

    Chris

    Chris Reynolds

    Sent on my IPhone

  3. 3 Posted by Ben Spencer on 07 Nov, 2010 02:25 PM

    Ben Spencer's Avatar

    Hi Chris

    Can you confirm that you have gone through the check list in the following article:
    http://help.infinitekind.com/faqs/iphone-app/the-network-sync-exten...

    Ben Spencer

  4. 4 Posted by Chris Reynolds on 07 Nov, 2010 04:43 PM

    Chris Reynolds's Avatar

    On 7 Nov 2010, at 14:27, Ben Spencer wrote:

    > // Hi Ben,

    yes I have. only difference I can see is on the netmask which on my Mac is as below- to be honest i cannot interpret this. Netmask etc on iphone is as per link. I dont nderstand how it can work on Thursday and not now:

    Chris-Reynoldss-MacBook-Pro:~ chrisreynolds$ ifconfig
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet6 ::1 prefixlen 128
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether c4:2c:03:19:70:b7
    media: autoselect
    status: inactive
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether d8:a2:5e:93:8f:cf
    inet6 fe80::daa2:5eff:fe93:8fcf%en1 prefixlen 64 scopeid 0x5
    inet 192.168.1.65 netmask 0xffffff00 broadcast 192.168.1.255
    media: <unknown subtype>
    status: active
    fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078
    lladdr d8:a2:5e:ff:fe:e4:ea:84
    media: autoselect <full-duplex>
    status: inactive
    en3: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether 5c:59:48:c7:45:2e
    media: autoselect
    status: inactive

  5. 5 Posted by Chris Reynolds on 07 Nov, 2010 05:01 PM

    Chris Reynolds's Avatar

    Ben,

    I have resolved this by resetting my wifi router> Thanks for the help

    Chris

  6. 6 Posted by Ben Spencer on 07 Nov, 2010 06:11 PM

    Ben Spencer's Avatar

    Thanks for letting me know.

    Ben Spencer
    Moneydance Support

  7. Ben Spencer closed this discussion on 07 Nov, 2010 06:11 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Jul, 2024 05:58 PM
19 Jul, 2024 04:55 PM
19 Jul, 2024 04:00 PM
19 Jul, 2024 03:43 PM
19 Jul, 2024 02:39 PM