Error on installing network synchronizer for ipad sync.

gauthier.lebrun's Avatar

gauthier.lebrun

13 Jun, 2011 07:06 PM

Hello,

I want to use moneydance for iPad synchronized with my iMac version.
On the mac (iMac G5), I tried to install the "Network Synchronizer" extension, but I had an error message (see attachment).

The mac doesn't "see" the iPad.

And each time I started MoneyDance, I've got the same error message.

Is this a known issue ?

Moneydance version on the mac : MoneyDance 2011 (791)

Thanks for your help
Gauthier

  1. 1 Posted by Ben Spencer on 13 Jun, 2011 07:15 PM

    Ben Spencer's Avatar

    Hi

    The problem is the current latest version of the network synchronizer extensions is built with a java 6 requirement.

    You can get the prior version that works with java 5 using the link below:
    http://moneydance.com/download/modules/backup/netsync.mxt

    We will remove the java 6 requirement in the next build

    Ben Spencer

  2. 2 Posted by gauthier.lebrun on 17 Jun, 2011 08:22 AM

    gauthier.lebrun's Avatar

    GREAT !! That's working fine !!

    Thanks a lot !

    Gauthier

  3. gauthier.lebrun closed this discussion on 17 Jun, 2011 08:22 AM.

  4. gauthier.lebrun re-opened this discussion on 17 Jun, 2011 08:27 AM

  5. 3 Posted by gauthier.lebrun on 17 Jun, 2011 08:27 AM

    gauthier.lebrun's Avatar

    GREAT !!

    Thanks a lot ! That's work fine !

    Gauthier

  6. Ben Spencer closed this discussion on 17 Jun, 2011 09:43 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac