How to turn off "Tax Date" from iPad

Katie's Avatar

Katie

22 Jan, 2012 07:08 AM

I have the Tax Date option turned off on our desktop Moneydance. However, when my husband enters a transaction on his synced iPad, it automatically enters a tax date on our desktop version. How can we stop this?

Thanks,
Katie

  1. 1 Posted by Ben Spencer on 22 Jan, 2012 05:59 PM

    Ben Spencer's Avatar

    I am afraid this is not currently an option. I wouldn't worry about it though as the tax date is not current made use of in the program.

    Sincerely
    Ben Spencer
    Moneydance Support

  2. System closed this discussion on 31 Mar, 2015 03:44 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac