lost iPhone sync access key

Steve Cropper's Avatar

Steve Cropper

30 Jul, 2012 03:38 PM

This comment was split from the discussion: iphone sync trouble

Running MD 2010r3 (757) with v14 of Synch on iPhone 4 running iOS5.1.1(9B206).
Synch worked fine at the end of May before leaving on a 4 week trip to Europe where I tracked every expense as I went on the iPhone. Now I have returned home and MD doesn't see my iPhone to synch despite being on the same Subnet. I upgraded to MD 2011 and synch vs15 and tried to reconnect using the Synch Setup. MD can see the iPhone but wants the access key which the Synch App will not give up :-). On the iPhone under settings there is a setting that says "Sync - Wifi". Great! I thought this is where I'll find the Access Code. No such luck. All this does is give me the ability to disconnect the WiFi Sync mode. HOWEVER - I will lose all of my data (apparently) if I do this. Why doesn't the App also show the Access code in the Sync setting so we can recover the synch if it breaks? Now I am stuck. I have looked for the access code from previous backups to no avail and I am concerned about Disconnecting the Sync setting as I might lose 4 weeks of data. Any ideas?

  1. 1 Posted by Scott Meehan on 30 Jul, 2012 03:41 PM

    Scott Meehan's Avatar

    Hi Steve,

    I split this post into a new discussion for convenience.

    The latest version of the Network Sync extension is v27, so upgrading to that may solve your issue.

    When you go into Extensions -> Configure Network Syncing (clicking on the Wifi tab, if necessary), is the device you're trying to sync listed?

    Please don't make any additional changes until I give specific instructions to do so, or else you could lose your syncing data.

    Scott Meehan
    Moneydance Support

  2. System closed this discussion on 31 Mar, 2015 03:55 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac