Wells Fargo

rbaker6966's Avatar


14 Jul, 2018 08:14 PM

Getting the following error when attempting to connect with Wells Fargo - please advise?

"A communication or parsing error occurred. This could be the result of a network problem, a proxy error, or misconfigured server.
Error Description: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: No trusted certificate found."

I tried disabling and setting up a new connection and still receive the same message

  1. 1 Posted by Holly Pratt on 14 Jul, 2018 08:18 PM

    Holly Pratt's Avatar

    I am receiving the same message and no longer able to download any transactions.

  2. 2 Posted by quotient on 14 Jul, 2018 10:50 PM

    quotient's Avatar

    I'm a user, not support.

    Here is a link to a thread that would seem to have the solution to the Wells Fargo issue: http://help.infinitekind.com/discussions/online-banking/9895-moneyd.... The main information is in post #18 of that thread.

    The answer seems to be to download and install the latest preview version of MD, located here: http://infinitekind.com/preview.

  3. 3 Posted by rbaker6966 on 15 Jul, 2018 12:06 AM

    rbaker6966's Avatar

    I had to do this once before post MD upgrade - has there been a recent MD upgrade/release?

    Sent from my iPhone

  4. 4 Posted by quotient on 15 Jul, 2018 02:05 AM

    quotient's Avatar

    I'm just a user, not support.

    What I read happened is that Wells Fargo did something to their connection configuration that prevented MD from working. MD figured out how to handle the Wells Fargo change and made an interim release with their change. It was a Preview release, which are beta releases which have not been been tested as thoroughly as their announced major releases but that was the only way to get the needed change into the hands of the affected Wells Fargo users.

    There have been several Preview releases since the original 2017 major release. I have used several of them, and have not had any issues.

  5. 5 Posted by jvspringrose on 16 Jul, 2018 09:30 PM

    jvspringrose's Avatar

    Thank you, quotient. This solution also worked for me. As rbaker6966 indicated, I also have had to do this before, in 2017. Perhaps it will be an annual affair!

  6. 6 Posted by Paul on 17 Jul, 2018 07:29 PM

    Paul's Avatar

    Thank you, quotient. That worked for me too!

  7. 7 Posted by rbaker6966 on 21 Jul, 2018 04:34 AM

    rbaker6966's Avatar

    That worked - thanks all -

    Infinite Kind Spt - it would be good to get a notification email that this
    is happening, at least to announce the beta/preview version and what it
    might address - - I still like the product, however these types of
    recurring bugs can drive customers elsewhere.

  8. 8 Posted by Paul on 22 Jul, 2018 01:40 AM

    Paul's Avatar

    I don't think the Wells Fargo problem was an Infinite Kind bug. I think Wells Fargo changed something that messed up online access. The beta/preview version we are now using fixed a Wells Fargo access issue.

  9. rbaker6966 closed this discussion on 01 Sep, 2018 05:34 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac