RE: Downloading from CapitalOne gives error message

luanneolds's Avatar

luanneolds

21 Sep, 2015 08:03 PM

When I went to CapitalOne today to download, it said

Capital One has recently updated our systems to provide an increased level of security and additional functionality to our customers. To continue using Quicken, you will need to complete a simple account deactivation and reactivation process outlined here: Quicken Instructions

Below that it allowed me to download, but I received an error when trying to import into MoneyDance.
Essentially, it saidthat it was Unable to determine which account from the payment list was associated with the downloaded information.

I'm at a loss as to where I should go from here.

  1. 1 Posted by David Hanley on 22 Sep, 2015 11:03 AM

    David Hanley's Avatar

    Hi Luanne,

    Can you try re-creating your connection with CapitalOne and see if that fixes the issue that you're seeing? You will need to disable your current connection to your bank and then recreate it using the New Connection button on the Online Banking Setup screen. To do so, you can follow these steps:

    1. Select your bank account in Moneydance

    2. Select the Online->Setup Online Banking button/menu

    3. Click the "Disable" button.  If you don't see a disable button, just close the setup window.

    4. Repeat the previous steps for any additional accounts at the same institution.
    5. Select the Online->Setup Online Banking button/menu (again)

    6. Click the "New Connection" button and select your bank and hit OK
    7. Continue with the setup process, entering your username/password


    Make sure you pick new connection, even though your bank is still one of the connection choices after you disable it. Choosing your bank from the list of available banks will force Moneydance to download the updated information, which should then allow you to connect.

    Please let me know if you continue to have connection problems after recreating your connection.

    David Hanley
    Infinite Kind Support

  2. 2 Posted by luanneolds on 22 Sep, 2015 03:50 PM

    luanneolds's Avatar

    There is no way to recreate a connection with Capital One, because there is
    no choice given for Capital One Card Services. Capital One advises me that
    that is the only name I could use for the download to be accepted. Looking
    over the new Quicken requirements at Capital One, they must now do a
    re-connection by deactivating *Capital One Card Services* on or after
    *9/21/2015. *

    Is there a way for MoneyDance to include Capital One Card Services as a
    choice under financial institutions?

  3. 3 Posted by Ian L on 22 Sep, 2015 06:25 PM

    Ian L's Avatar

    When you download, are you simply downloading QFX files and importing them into Moneydance? if so, that should continue to work as it has. Their changeover instructions only apply to Quicken.

    We can't add support to Capital One Card Service because they don't support direct OFX connections, which Moneydance requires in order to talk directly to a bank, unfortunately.

    Please let me know if I can be of further assistance, and thank you for your interest in Moneydance.

    Ian
    Infinite Kind Support

  4. 4 Posted by Terri Policy on 26 Sep, 2015 02:53 AM

    Terri Policy's Avatar

    I had the same problem as luanneolds. Up until a few days ago I regularly downloaded QFX files from my Capital One Card Services online account and imported the downloaded file into Moneydance by either doubleclicking on the file in the Finder or allowing my browser to "open the file in Moneydance". When I attempted to do this on Sunday, Sept. 20 I successfully downloaded the file, as usual, but when I attempted to import it into Moneydance, I received the same error message as luanneolds. Like Luanne, I saw the warning posted by Capital One to Quicken and QuickBook users and I presumed that something about the format of the QFX file had changed.

    I tried again today with the same outcome. But, I also thought to try something else: this time, instead of double-clicking on the downloaded file I switched to Moneydance, selected the File -> Import option, browsed to the downloaded file and selected it and this time Moneydance successfully opened it AFTER prompting me to associate an account in Moneydance with an account having the specified account number. I don't know what the root cause for the failures were, but it now appears to be working if I use the File -> Import option.

    Hope this helps if others encounter this issue.

  5. System closed this discussion on 19 Mar, 2016 04:58 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac