Chase bank

scott campbell's Avatar

scott campbell

01 Oct, 2015 12:40 AM

When I try to set up my bank accounts at Chase I get an error message "200" that I am not authorized to connect to the bank?

  1. 1 Posted by -Kevin N. on 01 Oct, 2015 01:24 AM

    -Kevin N.'s Avatar

    Hi Scott,

    Try logging on to the Chase website through your internet browser. Look for a link to 'Activate Quicken, Quickbooks, etc' or something similar. It has been my experience that the link is listed somewhere under the 'Customer Service' tab.

    Doing so will activate your account for access to Chase's OFX server. This is required in order for Moneydance to download your data.

    HTH -Kevin N.

  2. 2 Posted by Jerome on 01 Oct, 2015 12:07 PM

    Jerome's Avatar

    Hi Scott,

    Many financial institutions (including Chase) require you to enable your accounts for application-based online banking. You can accomplish this by asking your bank to set up your account for direct connections from Quicken. Moneydance uses exactly the same OFX server connection protocol as Quicken but your bank representative may not know this and mistakenly believe that you can not connect in Moneydance.

    To enable the connection with Chase you can call them at 1-877-242-7372, or go with the simpler method and use their website. First, log on to Chase's site, and click the Customer Center Tab. Click on "Financial Management Software". Select "Activate Direct Access through PFM service" and follow the prompts from there. Good luck getting set up, and if you have any other questions please don't hesitate to ask.

    Infinite Kind Support

  3. Jerome closed this discussion on 01 Oct, 2015 12:07 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac