Downloading transactions with direct connect to bank

Robert Dietz's Avatar

Robert Dietz

05 Nov, 2018 04:19 PM

On-Line Direct connect with Money Dance and my Regions Bank was working for many months and while nothing changed with the Bank, Money Dance suddenly stopped downloading automatically using the stored password, asked for it to be supplied in a popup, but when filled in access failed saying the password or user ID was not correct - - I can assure you it is correct and has not changed - so the program must have something scrambled - - I tried re-establishing the direct connection by first disabling the account from online access an then starting over to re-establish it like a new account with the same correct user name and password but the program failed three times and then locking me out. Must not be clearing the memory! Banks help line unlocked my account but now I need your help!
I can test the name and password via the Banks web connect through my Safari browser so I know they are correct but I still can't get there directly with Money Dance anymore - not sure what changed as it always worked before??? What do you recommend I try ?

  1. 1 Posted by -Kevin N. on 05 Nov, 2018 05:02 PM

    -Kevin N.'s Avatar

    Hi Robert,

    I am a Regions Bank client in N.E. Georgia.

    I'm using the preview build of Moneydance - currently MD 2017.10 (1706) with Windows 10.

    I am not experiencing any issues with direct-connect to Regions Bank.

    If you are currently using MD 2017, and you purchased Moneydance through the Moneydance website, try updating to the preview build. You can d/l it here:
    http://infinitekind.com/preview

    -Kevin N. (not a member of MD support)

  2. 2 Posted by RODietz on 11 Nov, 2018 08:30 PM

    RODietz's Avatar

    Thanks Kevin - I tried downloading 2017-10 and it seemed to work. Once installed I cleared the old checking account set up and started over with the Regents bank as a new institution and it worked - - but then when I added the second account (savings) at the same bank it downloaded the same set of transactions from the checking account into the MD savings account - these downloads are for separate MD accounts and I made sure the associated account numbers were different and correct but once it had one account set it apparently uses it for both. I then tried “reset" and “start over" but it must not reset cleanly so not really accepting a start over with "New Institution” - must be holding Regent and the user name and password in a well hidden place that is hard to clear !

    I still haven’t heard anything from Infinite kind tech on my original request over a week ago - they apparently never feel personal help is ever really necessary !! - - - Not good!

  3. 3 Posted by -Kevin N. on 11 Nov, 2018 08:52 PM

    -Kevin N.'s Avatar

    Hi Robert,

    It sounds like your accounts are not mapped properly. You can resolve this by disabling online banking for both of your Regions accounts and rerunning the Set Up Online Banking routine for each account.
    You must take your time in doing so. There are prompts that can take a few seconds to appear. If you skip any of the prompts or select the wrong account number when they are offered in a drop-down list, it will cause the mapping issue that you are experiencing.

    Something that you could try to clear the prior password(s) is to use the 'Forget Online Passwords' menu item listed under the 'Online' menu.

    Again, take your time and be careful with your selections with running the Set Up Online Banking routine. There is no room for error there.

    -Kevin N. (not a member of MD support)

  4. 4 Posted by RODietz on 12 Nov, 2018 01:51 PM

    RODietz's Avatar

    I was aware of those detailed requirements so when I first set up the Bank after downloading and updating to 2017-10, I cleared both Regent accounts (Savings and Checking) and cleared and turned off “password memory” then tried a new set up for “checking” which at first (worked fine) then I set up “savings" but was not careful so when MD assumed the use of the same account number as “checking" for where to put the downloads, I mistakenly checked “OK” and an obvious download error was then made. When I found my error, I tried to start all over and this time carefully put in the right numbers for each account - however - MD would not let go of the account number it seamed to remember - it just won’t actually clear all the original account data so I can’t correct the account number error ? I know I cleared both/all accounts in that same bank each time I try and I used “New institution” each time so I believe carefully followed the rules but for some reason, once it has an error it won’t clear it !

    Should I start over again, perhaps with another fresh download of MD 2017-10, or is the data error now in the customer data file and thus it would return to the new MD update as well?
    How do you get a real reset ??

  5. 5 Posted by -Kevin N. on 12 Nov, 2018 04:57 PM

    -Kevin N.'s Avatar

    Hi Robert,

    It is my understanding that the user id / password data is stored in the data file.

    You mentioned turning off 'password memory'.
    That's the setting found here:
    Moneydance menu bar > File > Passwords > Store Online Passwords in File.

    Have you tried using the menu item 'Forget Online Passwords'?
    That's found here:
    Moneydance menu bar > Online > Forget Online Passwords.

    -Kevin N. (not a member of MD support)

  6. 6 Posted by RODietz on 12 Nov, 2018 06:07 PM

    RODietz's Avatar

    Yes - Tried to turn off both - the first one under file has immediate effect making you re-enter your password each time until turned back on - while the second under “Online” doesn’t seem to effect anything - but I tried both individually and collectively - - - - I’ll try the reload of 2017-10 and see if that helps since for some reason it did clear the sign on data the first time I tried - I’ll let you know!
    Do you know if they released 2017-10 yet or are we in a trial version?

  7. 7 Posted by -Kevin N. on 12 Nov, 2018 06:18 PM

    -Kevin N.'s Avatar

    Hi Robert,

    MD 2017.10 (1706) has been released as the stable build. You can d/l it here:
    http://infinitekind.com/download-moneydance-personal-finance-software

    -Kevin N. (not a member of MD support)

  8. System closed this discussion on 11 Feb, 2019 06:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac