Direct Connect

Robert Dietz's Avatar

Robert Dietz

06 Nov, 2018 09:17 PM

I can not get MD to clear the User ID and Password from an existing on-line banking account that for some reason lost the ability to access direct transaction downloads from my "Regions" bank. Although working for many months it suddenly stopped and insists the ID or PW is wrong when we know it is not - It was recommended that I disable the online access completely for all accounts with that Bank which I did then re-set up the link as if it was a NEW bank connection. Problem is that MD will not allow me to set it up as it rejects the attempt as soon as I select "Regions" as the NEW institution by saying: "the ID and PW are not correct" EVEN before I have tried to enter that information? ! ! ! ! The Bank has worked with me by phone to try to solve this but since I can access the Bank via their web site with my ID and PW, they know they're correct and the direct connect uses the same ID & PW and it set to receive direct connect from me - - - if I could just get MD to clear its memory problem and set up fresh and try again but that won't work !
Can anyone help me?

  1. 1 Posted by -Kevin N. on 06 Nov, 2018 09:27 PM

    -Kevin N.'s Avatar

    Hi Robert,

    I am a Regions Bank client in N.E. Georgia.

    I am using the preview build of Moneydance - currently MD 2017.10 (1706).
    I am experiencing no problem connecting to Regions Bank.

    If you are currently using MD 2017, and you purchased it through the Moneydance website (as opposed to the Apple Store or elsewhere) then try updating to the latest preview build.

    You can d/l it here:
    http://infinitekind.com/preview

    -Kevin N. (not a member of MD support)

  2. 2 Posted by RODietz on 06 Nov, 2018 10:08 PM

    RODietz's Avatar

    I tried upgrading from 2017-5 to 2017- 8 but no improvement so I think it is just a problem getting MD to wipe out its account info when you disable online access and then re-set up that Bank - I hope some one from In-kind steps in - they are hard to get direct help from !

  3. 3 Posted by -Kevin N. on 06 Nov, 2018 10:30 PM

    -Kevin N.'s Avatar

    Hi Robert,

    Several other Regions Bank clients have reported the same issue that you are experiencing.

    They have had success in resolving the problem by updating to the preview build.

    I've been using the preview build all along and thus I have not experienced the issue at all.

    -Kevin N. (not a member of MD support)

  4. System closed this discussion on 05 Feb, 2019 10:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac