No longer able to connect to multiple Chase accounts

joe's Avatar

joe

29 Nov, 2018 06:21 AM

So I have successfully had online banking setup for two Chase credit cards using the same login credentials for some time now. But recently I got another Chase credit card under my partner's name which means a second set of credentials. For some reason after adding this third credit card I am now only able to download its transactions and not the first two anymore. The error I get for the first two is 2003: account not found.

So I've disabled all of the connections and started over again with the same result. Only the credit card on its own account can download. I've contacted Chase and had them remove access for the other two then set it back up. Disabled everything again, same result.

When I'm setting up the two credit cards with Chase I am presented with the two account numbers to choose from for each account, so that makes me think Chase is recognizing the setup properly, it's just when I go to download the accounts it seems maybe Moneydance is asking for the wrong thing from Chase or maybe it is on Chase's end (doubtful as it worked before not long ago and the other card doesn't have problems).

Please help! Thanks.

  1. 1 Posted by joe on 29 Nov, 2018 06:26 AM

    joe's Avatar

    I just tried something else and disabled online banking for all three accounts then only setup one of the original two. I'm still getting the error:

    "There was an error communicating with your financial institution. The details of this error are below.

    Bank Name: Chase

    The error code reported by the server was: 2003

    Account not found "

    I wish I knew what request Moneydance is sending to Chase to see if something is mixed up on the Moneydance side.

  2. 2 Posted by joe on 29 Nov, 2018 06:49 AM

    joe's Avatar

    So I've fixed it, and considering that nowhere else have I seen this as a suggestion or solution I want to share what I did. I changed my password on the credit card account on the web. Once I did that I got an invalid password response from Chase and Moneydance prompted for the new password. I entered that, once for each of the two credit cards, and everything works again.

    So something got fouled up somewhere along the way. Bottom line, if you have connection issues, change your password and that might fix it!

  3. 3 Posted by Yulem on 01 Jan, 2019 03:38 PM

    Yulem's Avatar

    I'm experiencing a very similar problem with Vanguard.
    I have two separate sets of login credential with Vanguard.
    One set accesses a single account whereas the other accesses two accounts.
    The login for the single accounts works fine.
    The login for the two accounts fails with an "Account not found" error.
    Like you during the online setup when I entered the ID/PW pair it correctly found the two accounts and prompted that I select one so I know the credentials work and that Vanguard is talking to MD with those credentials. It is only when I attempt to actually download that the error occurs.
    I think this is a bug in MD. Maybe support or development can comment?????
    I'm on Version 2017.10(1706) under Ubuntu 18.04 LTS
    I will try your work around and report back.
    Thanks for sharing.

  4. 4 Posted by Yulem on 01 Jan, 2019 03:59 PM

    Yulem's Avatar

    UPDATE:
    Keying off your work around related to passwords I experimented with a different approach.
    For the above mentioned Vanguard accounts I selected the "Forget Online Passwords" menu option at the bottom of the "Online" menu. This also seemed to force MD to re-prompt for the login credentials. After noticing that the ID supplied was for the wrong account and correcting the ID and entering the correct PW for all three accounts it seems to be working OK now.
    The really strange thing is that these three accounts were working OK a ffew weeks before. I kinda remember that I upgrade MD to the most recent release.
    Thanks,

  5. System closed this discussion on 02 Apr, 2019 04:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

15 Jul, 2019 07:21 PM
15 Jul, 2019 06:34 PM
15 Jul, 2019 05:29 PM
15 Jul, 2019 04:37 PM
15 Jul, 2019 04:27 PM