Unable to download transactions since last month

Chris's Avatar

Chris

17 Dec, 2018 01:14 AM

In November, I started getting this message show below when attempting to download transactions from my bank. I updated to 2017.10 (1706) on a Mac running High Sierra, and it still does the same thing. Nothing has changed with how I access the account. I've tried at different times of day with no difference. I can still manually download from my bank, but it's very cumbersome. Thanks.

The error message pop-up:

There was an error communicating with your financial institution. The details of this error are below.

A communication or parsing error occurred. This could be the result of a network problem, a proxy error, or misconfigured server.
Error Description: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: No trusted certificate found

  1. 1 Posted by dwg on 17 Dec, 2018 01:39 AM

    dwg's Avatar

    I'm a fellow user.

    Without knowing what bank it is all we can really say is that it appears that the bank requires a security certificate that is not in Moneydance.

  2. 2 Posted by Dede on 17 Dec, 2018 07:46 PM

    Dede's Avatar

    I have been having the exact same problem with downloading transactions from First Tech Federal Credit. It has been more than four weeks. I've reported the problem to them but they seem to be unable to identify the problem. I'm also using Moneydance ver 2017.10(1706) on a Mac with High Sierra.

  3. 3 Posted by Chris on 17 Dec, 2018 09:44 PM

    Chris's Avatar

    Yes, it's First Tech Federal Credit. I guess the bank made a change that disrupting the download, then.

  4. 4 Posted by dwg on 17 Dec, 2018 09:49 PM

    dwg's Avatar
  5. 5 Posted by superslacker on 03 Jan, 2019 11:25 PM

    superslacker's Avatar

    I started getting the same error with Union Bank

  6. System closed this discussion on 04 Apr, 2019 11:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac