Downloads are automatically confirmed

EricH's Avatar

EricH

25 Jan, 2024 10:27 PM

Somehow my downloads are behaving differently. When I download form my bank - it used to be that the downloads would appear "below the line" - I would then check each one and confirm that they are correct.

I am now seeing two different types of new behavior depending on the settings. - either the transactions are automatically merged -- OR they show up as brand new transactions (any payments I may through online banking are now duplicated) - and I'm totally confused as to which settings are doing which. I have tried restoring from backup files to no avail. And this is even more confusing because somehow Moneydance remembers the names I used for the restored database.

What are the settings i need I get back to my original behavior? If it helps I have been setting "Observe online Payment Date Restrictions" to 1 day apart. Thanks in advance for your help.

  1. 1 Posted by dwg on 25 Jan, 2024 11:08 PM

    dwg's Avatar

    There are a number of setting that could be influencing what you are seeing.

    1. In Preferences, on the Network tab "Automatically Merge Download Transactions", it sounds like you may have this checked

    2. In the register it sounds like you may have a consolidated Window rather than a Split window, the small icon next to the New Transaction button act as a toggle to switch between modes.

    When you restore from backup it used the name of the backup file which is the same as the name as your data files but with a date/time stamp added to the name. The process does NOT overwrite any existing files.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac