Transactions from 5/3 will not download

Katie's Avatar

Katie

18 Apr, 2019 10:07 PM

I am trying to download transactions from my 5/3 accounts (checking, savings, and credit card). Moneydance keeps giving me the following error:

The given customer ID or PIN is not valid. For more information, contact your financial institution. Additional information from the server: Invalid signon.

I have no issue logging into my account on 5/3's website with the same log in information that I am attempting to use in Moneydance. Any suggestions?
Katie

  1. 1 Posted by TonyRI on 18 Apr, 2019 10:43 PM

    TonyRI's Avatar

    Hi Katie,

    I'm not familiar with 5/3, but many banks require you to enable direct connect to access their services. Oftentimes the login/Uiser ID and PIN/pwd are different from your regular website credentials. Some banks also charge a fee for the service. Here is an article with some suggested language for when you contact your FI.

    https://infinitekind.tenderapp.com/kb/online-banking-and-bill-pay/d...

    Regards,

    Tony (NOT from Moneydance Support)

  2. 2 Posted by Tom on 21 Apr, 2019 03:26 PM

    Tom's Avatar

    We're having issues with 5/3 as well. It has been working fine for years. However, a couple of days ago, we started getting the same error as Katie. We can log in to the website fine, but the same credentials don't work through Moneydance.

  3. 3 Posted by Jason on 21 Apr, 2019 03:30 PM

    Jason's Avatar

    This is happening to me as well for 5/3. Misery loves company I guess. I have had no issues logging into my account on 53.com. I even signed up for YNAB to see if I could access my accounts via their sync and it worked fine. Seems to be an issue with whatever MoneyDance uses on the backend to access 53 data which must be different from YNAB.

  4. 4 Posted by TonyRI on 21 Apr, 2019 03:41 PM

    TonyRI's Avatar

    Hmmm...

    Could you state the Version/Builds that you are using. If anyone is using the original MD 2019.1 (1855), could you upgrade to the new stable release here:

    https://infinitekind.com/download-moneydance-personal-finance-software

    See if this helps, if not, then more troubleshooting will be required by IK support.

    Regards,

    Tony (NOT from Moneydance Support)

  5. 5 Posted by TonyRI on 21 Apr, 2019 03:41 PM

    TonyRI's Avatar

    PS "Help > About Moneydance"

  6. 6 Posted by Jason on 21 Apr, 2019 04:25 PM

    Jason's Avatar

    I am using that version - 2019.1 (1855). I will upgrade now and let you know how it goes.

  7. 7 Posted by Jason on 21 Apr, 2019 04:29 PM

    Jason's Avatar

    I upgraded to the latest stable release and still receive the same error (Invalid Signon). I've been using MoneyDance for years without issues, so I'm not quite sure what it could be. In the few instances that I haven't been able to connect to a financial institution in the past, I think it was always related to the APIs on the backend. However, in this case, since I'm able to sync with other software (like YNAB), I'm not sure if it's MoneyDance or not. Since others are having problems with 5/3 specifically right now, I'm assuming it's not just on my end though.

  8. 8 Posted by Jason on 21 Apr, 2019 04:32 PM

    Jason's Avatar

    One more piece of info - I'm able to sync non-5/3 accounts like Chase. Not sure if that helps, but it's definitely something with 5/3 specifically.

  9. 9 Posted by Jason on 21 Apr, 2019 08:30 PM

    Jason's Avatar

    I've tried everything I can think of. It's a bummer because MoneyDance has worked well over the years, but I can't figure out what's going on here. I'll have to migrate everything to a new personal finance software/service. If anyone else figures this out, please let me know, but at this point, I think it's irrevocably busted.

  10. 10 Posted by Katie Aeschlima... on 21 Apr, 2019 08:43 PM

    Katie Aeschliman's Avatar

    I’m thinking the same thing. I tried to call 5/3 yesterday and they were clueless. I thought maybe it was because my version of Moneydance is really old, but seeing that a software upgrade didn’t fix it for you guys is discouraging. I am able to download from Citibank and other accounts as well so the problem seems to be with 5/3 alone. If anyone has recommendations for other personal finance software, please let me know!

    Sent from my iPhone

  11. 11 Posted by Tom on 21 Apr, 2019 11:00 PM

    Tom's Avatar

    I was using an older version (2014), but was thinking of upgrading so I went ahead and upgraded anyway. Still no luck.

  12. 12 Posted by TonyRI on 21 Apr, 2019 11:15 PM

    TonyRI's Avatar

    Hi all,

    I posted a link to this discussion on the developer website. I'm at 7:15 pm EDT, I believe it's past Midnight there now. Not sure if they are on holiday tomorrow, or not. It's possible that other users may have some additional ideas. The fact that it occurs with multiple versions and there are multiple reports should prompt quick notice.

    Just a thought, I've had a similar message in the past when my Credit Union's OFX servers were down. It was temporary and resolved in a matter of hours. From what I understand, some banks have longer outages at times. I'm not sure how YNAB connects, but if it's not a Direct OFX connection, it may not be relevant to what is happening here.

    Good Luck!

    Tony (NOT from MD Support)

  13. 13 Posted by TonyRI on 22 Apr, 2019 01:10 AM

    TonyRI's Avatar

    One last thing. I know that it's no substitute for Direct Connect, but 5/3 probably offers a way for you to export data for import into Moneydance (until TIK can take a look at things). You may already know this, but just in case you didn't here is the procedure:

    https://infinitekind.tenderapp.com/kb/online-banking-and-bill-pay/m...

  14. 14 Posted by jeffreybeach on 22 Apr, 2019 10:12 AM

    jeffreybeach's Avatar

    I was having this issue as well with 5/3. I had to switch back to Quicken and it works fine. I called up 5/3 tech support and explained my problem and they never heard of Moneydance. Needless to say I didn't get anywhere on fixing the issue.

  15. 15 Posted by TonyRI on 22 Apr, 2019 12:09 PM

    TonyRI's Avatar

    Hi Jason,

    Hope you don't mind my final "College try"... Since you have the latest version, you still can't connect and you don't seem to mind experimenting for potential correction (which would be a much more desirable solution than switching PFM Software)... If you haven't already done so, could you try to recreate your connection using the instructions provided in the KB Article:

    https://infinitekind.tenderapp.com/kb/online-banking-and-bill-pay/r...

    It's a shot in the dark, as the error message doesn't appear consistent with the need to recreate, but it may be worth a try. IF nothing more, it would provide another data point for TIK Support.

    Thanks,

    Tony :)

  16. 16 Posted by Jason on 22 Apr, 2019 01:35 PM

    Jason's Avatar

    Tony - I followed the instructions to recreate the connection. Interestingly I received the same error (Invalid Signon) during the setup process - as soon as I selected Fifth Third as the connection type. It had nothing to do with my login information since I hadn't entered it yet. It makes me think that something about the configuration that MoneyDance has for Fifth Third has changed. I never have any luck with technical support, so I'm going to go ahead and just give up and switch to using Quicken unfortunately. It's been a good run with MoneyDance for many years.

  17. 17 Posted by Dean on 26 Apr, 2019 02:08 PM

    Dean's Avatar

    I'm experiencing the exact same problem here. I'm using a 2017 version of MD and have had no problems. I don't want to pay to upgrade to the latest version and find it does not fix the problem. Contacting 5/3 is pointless as I'm sure they are clueless on the issue and never heard of moneydance. This problem renders MD as worthless as downloading my transactions is the most important feature for my use.

  18. 18 Posted by Jason on 26 Apr, 2019 02:19 PM

    Jason's Avatar

    Unfortunately, I went ahead and made the switch to Quicken. I've used MD for years, but I couldn't wait until they go around to fix it and every other service I tried worked fine so it wasn't a Fifth Third issue. I didn't realize that Quicken had come out with a Mac version at some point since I started using MD. It's working very well - there are some things I like less, but a lot of things that I like more. In the end, it's a net gain for me, but it took me a bit to get everything moved over. Good luck getting this resolved.

  19. 19 Posted by Holly on 27 Apr, 2019 03:19 PM

    Holly's Avatar

    I am having the same issue. For me it seems to coincide with the upgrade to 2019.2. Is there any ETA for a fix for this?

  20. 20 Posted by TonyRI on 27 Apr, 2019 03:37 PM

    TonyRI's Avatar

    In searching through the discussions, it was first reported on April 8th:

    https://infinitekind.tenderapp.com/discussions/online-banking/12868...

  21. 21 Posted by srconley on 29 Apr, 2019 10:54 PM

    srconley's Avatar

    I'm having this same problem, Invalid signon. The was working before. I don't think it is the new version of MD, but I could be wrong. I'm using the latest version.

  22. 22 Posted by TonyRI on 30 Apr, 2019 11:18 AM

    TonyRI's Avatar

    The was working before.I don't think it is the new version of MD

    Totally agree as there are multiple reports, including multiple versions of MD

    I informed the Developer on 21 April:

    https://infinitekind.tenderapp.com/discussions/online-banking/12963...

  23. 23 Posted by April T on 03 May, 2019 11:49 AM

    April T's Avatar

    I came here this morning looking for help because I am a 5/3rd customer who is experiencing the exact same problem. Interestingly enough, though, accounts through other banks download okay, but not 5/3. Please keep us advised as to a fix.

    Thank you!

  24. 24 Posted by sakers.51 on 09 May, 2019 11:45 AM

    sakers.51's Avatar

    I tried to disable and reset up my connection this morning and I think I recall from how the earlier connection seemed to fixed itself a few weeks ago. When I upgraded to 2017 I noticed Fifth Third had a New connection which did not work. I had to set the connection to the old Fifth Third link. It worked and did work until I upgraded to 2019 a couple of days ago and now I notice there is only the Fifth Third New connection. Really need IK to respond and help.

  25. 25 Posted by Tom on 09 May, 2019 07:23 PM

    Tom's Avatar

    I tried again last night and it worked! Not sure what, if anything had changed. I had created a new connection, which is what I used. The new connection did not work in the past, but after trying to use it, waiting a few minutes, then syncing, it worked. Not sure if it was a one-time thing, though. I'll try again in a few days.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac