Fifth Third No longer Connects

sunluvin80's Avatar

sunluvin80

04 May, 2019 05:47 PM

I see several threads out on the public discussions about not being able to connect to Fifth Third, invalid password. Can you please give an ETA for the fix to this problem? I just started using MoneyDance 3 weeks ago. Fifth Third worked one time. All my other accounts seem to be fine.

Thank you,
Phyllis

  1. 1 Posted by sakers.51 on 08 May, 2019 12:34 PM

    sakers.51's Avatar

    Any update here as I'm having this issue after updating to the latest version 2019.2? I had the issue happen a few weeks ago and it magically fixed itself somehow. I've been a moneydance user for years, but reliability has slipped recently.

  2. 2 Posted by TonyRI on 08 May, 2019 12:37 PM

    TonyRI's Avatar

    Is it possible that it was on the fifth third end?

  3. 3 Posted by sakers.51 on 08 May, 2019 12:41 PM

    sakers.51's Avatar

    Doubtful as it worked two days ago and I updated yesterday and now it says wrong password or pin. I logged in to the Fifth Third website fine.

  4. 4 Posted by TonyRI on 08 May, 2019 04:47 PM

    TonyRI's Avatar

    I had the issue happen a few weeks ago and it magically fixed itself somehow.

    I was referring to the "magically fixed itself..."

    I had followed the complaints from 5/3 bank going back to April 8th and was not aware that things were fixed and now bad again.

    https://infinitekind.tenderapp.com/discussions/online-banking/12868...

    It looks like you were the OP

    And another thread here:

    https://infinitekind.tenderapp.com/discussions/online-banking/12963...

    And now you said that it was working in-between your OP and now. I don't think that your update did anything to break things. This sounds like it's most likely a 5/3 problem, especially since it's intermittent and there has been no word from IK as to any changes on their end.

    BTW there is a newer preview version if you wanted to try that next:

    https://infinitekind.com/preview

    I wish that you had posted back on your Original Post to let other know that things were working correctly. In any event, good luck with your connection to 5/3.

    Take care,

    Tony (NOT from Moneydance Support)

  5. 5 Posted by sakers.51 on 08 May, 2019 05:07 PM

    sakers.51's Avatar

    Tony,
    I think the "magic" had more to do with me resetting the connections versus upgrading and all that. Essentially I upgraded to 2019 it didn't work so I reverted back and fixed the connections and it worked until I upgraded to 2019.2 yesterday. I struggle to think this is on the 5/3 side. MD support has been slow to respond at best. I've tried to revert back but the connection still gives me the login error. In the end I'm spending way to much time trying to figure out the issue.

  6. 6 Posted by TonyRI on 08 May, 2019 06:28 PM

    TonyRI's Avatar

    Thanks for the added information Shane. Unless they reply in private, there has been absolutely no response from IK (that I have seen) in the several links related to this matter. It is quite perplexing.

  7. 7 Posted by jana on 15 May, 2019 11:03 AM

    jana's Avatar

    I am also having the same issue. Out of curiosity I tried to use Quicken to see if the problem existed there as well. Quicken 2019 also cannot connect to Fifth Third bank. From conversations with Moneydance support, Quicken support, and Fifth Third bank it appears to be related to a server change at fifth third bank. However, none of them are offering any time line for a resolution, only "our developers are working on it"

    If anybody has any positive response, please post!

  8. 8 Posted by sunluvin80 on 18 May, 2019 03:50 PM

    sunluvin80's Avatar

    Good news! I just downloaded my transactions from 5/3rd. I did each
    account separately from the online drop down menu; but it seems to be
    working today :)

  9. 9 Posted by jeffreybeach on 23 May, 2019 10:40 AM

    jeffreybeach's Avatar

    Sunluvin80, So has the 5/3 connection been still working for you consistently? I had to move back to Quicken because of this issue. Just wondering if it has been fixed. Thanks.

  10. 10 Posted by sunluvin80 on 24 May, 2019 01:50 AM

    sunluvin80's Avatar

    Hi Jeffrey, I download once weekly but went online just now and it did
    download correctly today

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac