No longer able to download from USAA

Sarah's Avatar

Sarah

14 May, 2019 11:03 AM

I'm getting this error when accessing Online Banking - Download Transactions -

A communication or parsing error occurred. This could be the result of a network problem, a proxy error, or misconfigured server.
Error Description: java.io.IOException: Unexpected end of message while reading headers

  1. 1 Posted by Pete on 14 May, 2019 11:44 AM

    Pete's Avatar

    I have the same issue. However, I also logged on to USAA and downloaded a .qfx file for my accounts and got the same error importing into Moneydance. I suggest that this is due to a change at USAA.

    Note: I also tried direct connect to USAA and importing .qfx file into Quicken with the same errors.

  2. 2 Posted by gbailey on 14 May, 2019 12:58 PM

    gbailey's Avatar

    Same here. Running version 2014.5

  3. 3 Posted by Pete on 14 May, 2019 09:19 PM

    Pete's Avatar

    Success - I was able to download my account information from USAA. I made no changes to my Moneydance 2019.2 settings. Again - I believe the issue was at USAA and not with Moneydance.

    Thanks,

    Pete

  4. 4 Posted by Sarah on 14 May, 2019 09:30 PM

    Sarah's Avatar

    Sweet! I just tried after getting your message and I can as well! Thanks!

  5. 5 Posted by Bernard A, Bret... on 18 May, 2019 12:00 PM

    Bernard A, Breton's Avatar

    I have been having the same USAA download issue since May 12. Using Moneydance Version 19.1

    No success so far

  6. 6 Posted by derekkent23 on 18 May, 2019 03:49 PM

    derekkent23's Avatar

    I am not support, just a user.

    Try updating Moneydance from https://infinitekind.com/preview
    It may help.

  7. 7 Posted by Bernie G Mail on 18 May, 2019 03:51 PM

    Bernie G Mail's Avatar

    Thank you. I will try this tonight

    Bernie

    Sent from my iPhone

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac