Chase Error 2000

John Felegi's Avatar

John Felegi

20 Nov, 2015 11:09 AM

A couple days ago, the online banking with Chase suddenly stopped working and I get now an Error 2000. I have two credit cards with Chase, each with its own ID and password. The other account is OK. I went through the process of "forgetting the online password" and tried to set up the online banking again as shown below.

Thanks for your help,

Attached is the Console message.

  1. 1 Posted by Scott Meehan on 20 Nov, 2015 05:50 PM

    Scott Meehan's Avatar

    Hi John,

    There appears to be a temporary partial outage with Chase's connectivity. Please try waiting a few days to see if the connection gets restored, then let us know if you're still having trouble. In the meantime, you can download and import OFX or QFX files to get your transactions into Moneydance.

    Scott Meehan
    Infinite Kind Support

  2. 2 Posted by mondan on 22 Nov, 2015 06:45 PM

    mondan's Avatar

    Still getting the 2000 error code here. Spoke with their Customer support on 11/20/15. She acknowledged the issue with some "Quicken" accounts and expected the problem to be resolved soon.

    A Google search shows that Intuit/Quicken has been working with Chase to resolve a similar issue with Quicken on or about 10/20/15 The problem seems to have been resolved with Quicken on 10/28/15.

    I tried resetting the synch refreshing and even deleting all of the passwords. OBTW it would be nice to be selectively delete the password for a single account rather than delete them all in one fell swoop.

    Maybe when they fixed the Quicken problem they created a problem for Moneydance users?

    My Moneydance v. 2014.5 (980)

  3. 3 Posted by Ian L on 23 Nov, 2015 12:45 PM

    Ian L's Avatar

    We're still actively looking into this issue. Some folks are reporting that they are getting messages from Chase indicating that they are working on an issue, but we're also researching from our side in case the resolution to the problem involves changes in Moneydance. If you haven't already, it might be worth contacting Chase about this so that they know customers are still having trouble. Hopefully we (or they) can get this sorted out soon.

    Infinite Kind Support

  4. 4 Posted by jercox on 23 Nov, 2015 04:31 PM

    jercox's Avatar

    Also experiencing the same issue - one account works fine, the other does not. I have gone through the steps of verifying that "activate Quicken, Quickbooks" is set up through the website, and removing the bank information and trying to recreate it. The recreate doesn't succeed, because the login is rejected with error code 2000.

  5. 5 Posted by mondan on 23 Nov, 2015 06:09 PM

    mondan's Avatar

    jercox gave a good description of the problem--I also have two chase accounts (one mine, one for the wife), different account usernames, different passwords. The one for the wife works, mine doesn't.

  6. 6 Posted by ralph.preston on 27 Nov, 2015 08:39 PM

    ralph.preston's Avatar

    same issue here. Wife's account works fine, mine stopped working. I "forget online passwords" and was able to connect to my wife's account but still am unable to connect to mine.

  7. 7 Posted by Ian L on 27 Nov, 2015 08:51 PM

    Ian L's Avatar

    Hi all,

    We are continue to work on a resolution for this issue. For details on our progress, I'd suggest following this discussion thread.

    Infinite Kind Support

  8. 8 Posted by kcelsi on 28 Nov, 2015 01:00 PM

    kcelsi's Avatar

    I am experiencing the same problem so I downloaded my activity as a QFX file. If I go to File>Import and import the file, will only my Chase account activity be updated? I am just concerned about losing previous information so I want to make sure that importing this file will not overwrite any of my other accounts. Thank you.

  9. 9 Posted by David Hanley on 28 Nov, 2015 10:35 PM

    David Hanley's Avatar

    Hi Kathy,

    You're correct, the File -> Import process should only impact your chase account activity.

    If you'd like to be extra cautious before proceeding, please back up your Moneydance data set, just in case something goes wrong. You can use these instructions to create a backup:

    except copy your data set instead of moving it, in order to create a backup. So far, this hasn't caused any problems, but better safe than sorry!

    Hope this helps, and feel free to contact me with any questions about this process!

    David Hanley
    Infinite Kind Support

  10. 10 Posted by Ian L on 18 Dec, 2015 05:42 PM

    Ian L's Avatar

    I am happy to let you know, we believe the issues with Chase have now been resolved in the latest preview build of Moneydance, which you can download here -

    Please first download/login using the username/account that has been working. Then try to download/connect using the other username/account, which should now connect successfully.

    Please let us know if you encounter any issues during this process.

    Infinite Kind Support

  11. Ian L closed this discussion on 18 Dec, 2015 05:42 PM.

  12. mondan re-opened this discussion on 18 Dec, 2015 06:01 PM

  13. 11 Posted by mondan on 18 Dec, 2015 06:01 PM

    mondan's Avatar

    Ian: Sorry to report that I have the same problem with my Chase accounts with the new version of Moneydance V2015(1326).

    Ubuntu 14.04, 64 bit

  14. 12 Posted by mondan on 18 Dec, 2015 06:04 PM

    mondan's Avatar

    OBTW I am having to set up online baking again because I disabled it when I was trying to get it working. Get the Error 2000 during set-up.

  15. 13 Posted by ralph.preston on 19 Dec, 2015 03:24 PM

    ralph.preston's Avatar

    I disabled on-line access for the account with this error. Downloaded the preview version and began setting up online banking...received a popup with the error message "java.lang.nullPointerException" (or similar) Dismissed the popup and am presented with the "Online Banking Signup" dialog box but the "Online Banking" and "Bill Payment" choice boxes are empty. Able to repeat the error by canceling "Online Banking Signup" and trying again.

  16. 14 Posted by Ian L on 21 Dec, 2015 02:55 PM

    Ian L's Avatar

    The Chase connection should work now, once you have activated your account at Chase. However, the NPE looks like a new unrelated issue. I'm working on a fix for that and will have something available ASAP.

    Infinite Kind Support

  17. 15 Posted by Ian L on 22 Dec, 2015 01:29 PM

    Ian L's Avatar

    OK, you should be able to connect again by upgrading to build 1327 of Moneydance, which is available here:

    You may need to disable and recreate your connection to Chase in order to get this working. if you have any trouble, let me know.

    Infinite Kind Support

  18. 16 Posted by ralph.preston on 23 Dec, 2015 12:53 AM

    ralph.preston's Avatar


    Still not working. To summarize, I have two Chase accounts, one of them works correctly when downloading ofx files, the other does not. I disabled online access for the account that isn't working and am attempting to “enable online access” by creating a new connection when I receive the failure.

    For this test I opened the console window and included the output as an attachment. Noticed a few suspicious items:

    1) One of the lines contained my password in plain text. This is a grave security error, never log plaintext passwords.
    <USERPASS>mypassword <- my password was displayed in plain text
    2) dropbox synckey is also logged in plain text
    3) The ofx.client_uid is the same for my two different Chase accounts.
    The string “43f2b13aa4b2326739c22be32b3c4333” appears with “myusername” and “myotherusername”
    “myotherusername” is the account that works correctly, “myusername” does not.
    4) “myusername” = f29324527632aba3934ca5ee429c7614 in one location and 43f2b13aa4b2326739c22be32b3c4333 in another

    The console log is attached. Lightly edited to change my username/ids/password/clientid/creditcardnumbers/etc.


  19. 17 Posted by Ian L on 23 Dec, 2015 05:24 PM

    Ian L's Avatar

    OK, I think I figured out this issue. For folks who have reset their connections and are still getting the 2000 error, I'm sending a file called should reset the client UID in your file and allow you to connect to all accounts again. Before proceeding, please back up your Moneydance data set, just in case something goes wrong. You can create a backup using the File->"Export Backup" menu option.

    To use the file, first save it to your computer and then follow these steps:

    1. In Moneydance, open the register of an account that is unable to connect.
    2. Click on the Extensions Menu and choose the Manage Extensions option.
    3. From the list of available extensions, choose the Python Interface extension, then click Install to download the extension and finish to complete the installation.
    4. Close the Manage Extensions window.
    5. Again, click the Extensions menu. This time, choose the Python Interface option.
    6. In the python window, click the read from file button and load the file from whereever you saved it. You'll get a confirmation message when the script is complete.
    7. Restart Moneydance and then disable and re-enable the connection to each of your Chase accounts. You should get more emails from Chase asking you to confirm your new connection, but all accounts should work.

    Hopefully, that will work. If it doesn't, let me know and we'll continue troubleshooting.

    Infinite Kind Support

  20. 18 Posted by John on 24 Dec, 2015 07:47 PM

    John's Avatar

    Ian,This worked! Thank you for your persistence.
    Merry Christmas!!

  21. 19 Posted by Scott Meehan on 30 Dec, 2015 06:33 PM

    Scott Meehan's Avatar

    Hi John,

    I'm glad to hear that it worked for you and a belated Merry Christmas to you as well! Please let us know if we can be of further assistance!

    Scott Meehan
    Infinite Kind Support

  22. Scott Meehan closed this discussion on 30 Dec, 2015 06:33 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac