Citibank cc data downloading stopped working

Alex Moraru's Avatar

Alex Moraru

01 Jun, 2020 06:31 PM

A couple of weeks ago Citibank credit cards (I have 2) stopped downloading the data. This worked for ever. I am getting error 2000. Talked to Citibank and they said it wasn't their problem - call you.
Please let me know if you need any files from me and let me know what to do
The citibank site in my account is:

  1. 1 Posted by Alex Moraru on 01 Jun, 2020 06:35 PM

    Alex Moraru's Avatar

    The articles you showed do not have anything to do with my problem

  2. 2 Posted by Ryan Murphy on 01 Jun, 2020 07:00 PM

    Ryan Murphy's Avatar

    I am having the same problem. Started in mid May. 2000 error. I've tried using link and it still fails everytime. Please help.

  3. Support Staff 3 Posted by Ethan on 01 Jun, 2020 07:06 PM

    Ethan's Avatar


    Unfortunately, Citibank made some changes a few weeks ago that broke direct connections for programs like Moneydance. Our developers have been in contact with them, and their tech support says they will implement a fix to resolve the problem on June 2. More details can be found on the main thread on this topic at:

    Infinite Kind Support

  4. 4 Posted by Alex on 03 Jun, 2020 03:17 PM

    Alex's Avatar

    All fixed. Thank you
        On Monday, June 1, 2020, 12:06:58 PM PDT, Ethan <[email blocked]> wrote:

     #yiv1633265911 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv1633265911 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}

  5. Support Staff 5 Posted by Ethan on 03 Jun, 2020 03:35 PM

    Ethan's Avatar

    That's great to hear! Thanks for letting us know.

    Infinite Kind Support

  6. Ethan closed this discussion on 04 Jun, 2020 09:28 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac