citibank costco card

Charles McEniry's Avatar

Charles McEniry

27 Jun, 2020 01:32 PM

Online banking was working flawlessly until I updated Moneydance to 2020.1915 this morning. The first error message I got was the user ID or password were incorrect. I went to the citibank website and my ID and password work fine there.

I then tried to set up a new connection from within Moneydance. I get to the window asking for ID and password and enter both. I click OK and the next window has two options: online banking or online bill paying. I am unable to tick either option and the dropdown menus do not work.

Did something go wrong with the update? Moneydance doesn't seem to be communicating properly with bank. Again, I had no issues prior to this morning's update.

  1. 1 Posted by jcole01108 on 27 Jun, 2020 01:35 PM

    jcole01108's Avatar

    I am having the same issue, but I have NOT updated to MD2020. I am on MD2019.3.

    Error message:
    The given customer ID or PIN is not valid. For more information, contact your financial institution.

    Additional information from the server:
    We've had a problem processing your request. Please try again later.

    I went online to Citibank and the username and pw are correct and MD is listed as having access. Any suggestions as to how to fix this or should we just wait a bit!

  2. Support Staff 2 Posted by Ethan on 27 Jun, 2020 06:53 PM

    Ethan's Avatar

    We're unfortunately seeing this from many Citi customers today, using multiple versions of Moneydance. The problem is likely on their end. We're looking into it, but I would wait it out for a bit.

    Ethan
    Infinite Kind Support

  3. 3 Posted by sobo1 on 27 Jun, 2020 09:17 PM

    sobo1's Avatar

    Yes, just went to download Citi transactions and received the same error. Thanks for looking into it.

  4. 4 Posted by mdubbie on 30 Jun, 2020 10:58 AM

    mdubbie's Avatar

    I was having this same issue but tried this morning and the Citi transactions have downloaded

  5. Support Staff 5 Posted by Ethan on 30 Jun, 2020 10:04 PM

    Ethan's Avatar

    We're starting to hear from many people who wrote in over the weekend that the connection has (inexplicably) started working again. It appears that is the case on our side as well.

    Ethan
    Infinite Kind Support

  6. 6 Posted by cm.wihiker on 30 Jun, 2020 10:21 PM

    cm.wihiker's Avatar

    I checked this morning and it works.

    Charles McEniry
    --------------------------------------------
    W1399 Dover Rd
    Neshkoro, WI 54960 USA

    Mobile: 608.345.2714

    Let go! Travel light! Live your dreams!

    Until the very last person is fed and cared for, we all have too much.
    Give. Share.

  7. 7 Posted by dantdavis on 01 Jul, 2020 04:26 AM

    dantdavis's Avatar

    Worked for me - ONCE I ENTERED the requested password, which normally you don't have to do.

  8. Ethan closed this discussion on 06 Jul, 2020 07:49 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac