Download from Bank

alanranscombe's Avatar

alanranscombe

11 Jul, 2020 11:06 AM

When I try to download data from my Bank I get this message 'To open “Moneydance 2” you need to install the legacy Java SE 6 runtime.'
When I visit the legacy Java SE 6 download website, it tells me I already have a later version of Java.

  1. Support Staff 1 Posted by Ethan on 11 Jul, 2020 02:27 PM

    Ethan's Avatar

    Hello,

    Can you please clarify which version of Moneydance you are running and your operating system? What you describe sound like something that could happen if you are trying to run an older version on a newer operating system that can no longer support that older program.

    Ethan
    Infinite Kind Support

  2. System closed this discussion on 10 Oct, 2020 02:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

15 Jan, 2021 09:00 PM
15 Jan, 2021 08:40 PM
15 Jan, 2021 08:01 PM
15 Jan, 2021 07:57 PM
15 Jan, 2021 07:52 PM