Trying to download transactions from USAA Federal Savings Bank

Richard Burch's Avatar

Richard Burch

31 Jan, 2021 10:53 PM

I am running Moneydance Version 2019.2 (1868). In the early part of 2020 I was able to download transactions without issues. However, when trying to download them today (01/31/2021) Moneydance appears like it is downloading them but no transactions are added to the account.
I tried the Reset button for the account, but nothing visible happened. I also tried removing and readding the connection but the prompts simply state 'Moneydance now has most of the information it needs" and the download button remains grayed out with no other action. It isn't clear to me why the app appears to just 'not work', when it isn't crashing or locking up.

This is probably easier to solve over a phone call, but I haven't been able to find a number to call. If you need extra information please let me know what you need.

-Richard

  1. 1 Posted by Dan P on 31 Jan, 2021 11:03 PM

    Dan P's Avatar
  2. 2 Posted by Stuart Beesley ... on 31 Jan, 2021 11:04 PM

    Stuart Beesley (Mr Toolbox)'s Avatar

    USAA downloads are broken. Loads of people with same issue. See other loooong post in this forum. It’s the bank’s fault (not MD’s).

    (Not support, just a fellow user)

  3. 3 Posted by Stuart Beesley ... on 10 Mar, 2021 06:59 AM

    Stuart Beesley (Mr Toolbox)'s Avatar
  4. System closed this discussion on 09 Jun, 2021 07:00 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

23 May, 2022 07:41 PM
23 May, 2022 07:40 PM
23 May, 2022 07:20 PM
23 May, 2022 07:18 PM
23 May, 2022 07:13 PM