usaa.com online access

David Jenkins's Avatar

David Jenkins

03 Feb, 2021 06:02 AM

I own Moneydance release 2020.1 (1928) for Mac (Big Sur). Last year I successfully configured it to download transactions from usaa.com. This worked great until about a week ago; now no transaction will download. Other financial institutions work correctly. I have not made any changes to either Moneydance or my usaa.com logon. Can you suggest a fix? If I need to call USAA for assistance, what should I ask them? I'd be grateful for your help.

  1. 1 Posted by dwg on 03 Feb, 2021 08:10 AM

    dwg's Avatar
  2. Maddy closed this discussion on 03 Feb, 2021 08:39 AM.

  3. DAVID JENKINS re-opened this discussion on 03 Feb, 2021 04:52 PM

  4. 2 Posted by DAVID JENKINS on 03 Feb, 2021 04:52 PM

    DAVID JENKINS's Avatar

    Thank you for the message. I'm following the discussion on the link you provided. Could someone from Moneydance please let everyone know whether you're working on a solution?

  5. 3 Posted by Dan P on 03 Feb, 2021 05:16 PM

    Dan P's Avatar

    I second the motion David! I would like an update from the developer, Sean
    Reilly, on what is being done to solve this and the overall plan for FDX.

  6. 4 Posted by dwg on 03 Feb, 2021 08:26 PM

    dwg's Avatar

    Quite frankly the developer should not have to come onto the forums to respond. The support staff should be able to find out the current position and provide updates, after all that is support's job.

  7. 5 Posted by DAVID JENKINS on 03 Feb, 2021 08:28 PM

    DAVID JENKINS's Avatar

    Hi Dan,
    I thought you worked for Moneydance, my bad. One of their folks wrote me several times today, so at least they're aware of the problem. Having worked on banking software myself, I can only imagine how annoyed Sean must be.

  8. Support Staff 6 Posted by Maddy on 03 Feb, 2021 09:03 PM

    Maddy's Avatar

    @All

    We are sorry to hear about the problem you have encountered.

    Unfortunately, we are aware of the sudden changes to the USAA connection and we can assure you that our connection specialist is working very hard to find a solution to the problem. I've flagged this discussion and you will be definitely updated as soon as we have more information.

    For the time being, the best way to get your transactions into Moneydance is to use a web browser to download files from your bank's web site.

    It seems that the only format available is cvs. So, you can import the files to Moneydance using File --> Import, as outlined here.

    Thank you for your patience and sorry for the inconvenience.

    --
    Maddy, Infinite Kind Support

  9. 7 Posted by Stuart Beesley ... on 01 Apr, 2021 09:10 AM

    Stuart Beesley - JUST A FELLOW USER and Toolbox ‘guy’'s Avatar
  10. Support Staff 8 Posted by Maddy on 01 Apr, 2021 09:20 AM

    Maddy's Avatar

    Hi All,
    A knowledgeable Moneydance user and forum contributor, Stuart Beesley, has created a script that has fixed the connection issues for many USAA customers. You'll find the steps for running the script within this article from the knowledge base.

    You can also view the script discussion on this page.

    By following the steps, you'll obtain your USAA connection details from the banks website. You'll download and run a .py script that updates your Moneydance dataset with the correct OFX connection settings that USAA requires. Then manually input the connection details and configure your accounts - this should allow you to download your transactions.

    I hope this information is helpful. Please let us know if you have further questions or need more assistance.

    --
    Maddy, Infinite Kind Support

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac