can't connect

shaun six's Avatar

shaun six

25 Apr, 2021 12:33 AM

When I try to set up the online banking it keeps telling me that my sign in credentials are not right. I have tried several times. I know that my username and password are correct, I have checked them.

  1. 1 Posted by Stuart Beesley ... on 25 Apr, 2021 04:33 AM

    Stuart Beesley - JUST A FELLOW USER and Toolbox ‘guy’'s Avatar

    What bank?
    What MD version?

  2. Support Staff 2 Posted by Ethan on 25 Apr, 2021 03:15 PM

    Ethan's Avatar

    Have you contacted your bank to enable your accounts for direct connections? Many financial institutions will require you to enable your accounts for application-based online banking. You can accomplish this by asking your bank to set up your account for direct connections from Quicken. Moneydance uses exactly the same OFX server connection protocol as Quicken but your bank representative may not know this and mistakenly believe that you can not connect in Moneydance. Calling up your bank and stating precisely the following should get you started. "Please enable direct connect on my account such that I can connect to your servers directly with Quicken. Also give me the login credentials I need to connect Quicken to this service."

    Application-based online banking often requires a different login/PIN than the ones that are used for ATM or web-based banking. When you enable your account for access from Moneydance or Quicken, your financial institution should let you know what customer ID/login and PIN to use.

    Ethan
    Infinite Kind Support

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac