Trouble Connecting to Wells Fargo

kscoles's Avatar

kscoles

03 May, 2021 10:25 PM

I'm rebuilding my Moneydance file after a disk crash and have set up an account with Wells Fargo for transactions and bill pay. I went to https://www.wellsfargo.com/fmssetup to start the conversation, but no transactions are downloading and bill pay attempts give a communications error (A communication or parsing error occurred. This could be the result of a network problem, a proxy error, or misconfigured server. Error Description: java.io.IOException: HTTP Error:400 Bad Request). Not sure what to try next. WF phone help will talk to Quicken users only.

  1. 1 Posted by dwg on 03 May, 2021 10:34 PM

    dwg's Avatar

    I'm a fellow user.

    I'm not a Wells Fargo cutsomer but watching what users were doing to connect to them I made the following notes:

    In order to enable Moneydance to connect to your Wells Fargo accounts, you'll need login to Wells Fargo using the following link which will begin the FMS setup process:
    https://www.wellsfargo.com/fmssetup

    Once you login, Wells Fargo will send an authentication code to your one of your known phone numbers. Entering that code into the form on Wells Fargo's site will confirm your identity and enable Moneydance to connect.

    You should then attempt to download your Wells Fargo accounts using Moneydance within 10 minutes. Once the first connection is made, you should then be able to download from your Wells Fargo accounts at any time in the future without having to repeat this process.

  2. 2 Posted by kscoles on 04 May, 2021 12:41 AM

    kscoles's Avatar

    Thanks dwg.
    I had tried this process several times, but did it again today after leaving my message just for the heck of it. For some reason it worked. I'm able to do bill pay. I don't normally get transaction downloads on Monday, so I'll try that tomorrow. Things are looking up.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac