When does "Online Banking Signup" occur vs. "Online Banking Authentication"

dtd's Avatar

dtd

07 Jun, 2021 02:03 AM

I'm trying to help someone restore their connection to USAA for many accounts, and in some cases, rather than the "Online Banking Authentication" which I always see, they are seeing "Online Banking Signup" (which I never see).

I suspect it is one of two things, but since I can't make it happen on my machine at all, I'm going to the community for help.

She is using 2021.1(2006) on I don't know which platform, I'm using 2021.1(3069) on mac. Could this be it?

I'm wondering if it is an account that's never been set up before, but I've created "new account" and still get "Authentication". And even if I add a brand new bank, I still get "Authentication" with all fields blank.

Any thoughts from those who know the intricacies better than me?

Oh, and if we determine she has something she needs to have - what would be the proper way to fill Customer ID out?

Thanks.

  1. 1 Posted by Stuart Beesley ... on 07 Jun, 2021 06:25 PM

    Stuart Beesley - JUST A FELLOW USER and Toolbox ‘guy’'s Avatar

    Ah.. I can reproduce the ‘Online Banking Signup’. When on an account, when you click Online menu, setup online banking…. With a properly configured connection for that account, then you get the expected ‘online banking service’ popup. On an account with no configured profile you get the ‘Online Banking Signup’ popup. At this point, you have to select USAA (or a working profile)… If you just click Next and you are not on USAA (perhaps a non working profile) then you might get select account, and then the customer ID popup… So, as for the usaa user, perhaps she is not selecting usaa when trying to configure new accounts before clicking next?

  2. System closed this discussion on 06 Sep, 2021 06:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac