It's broken, again.

Michael Garrett's Avatar

Michael Garrett

01 Aug, 2021 02:12 PM

For a month now I've been unable to download transactions from State Employees Credit Union, other banks download just fine. I've tried everything you've suggested and it still does not work. Today I removed your software from my computer (Windows 10 Pro, running Moneydance registered version 2021.1 (3069) ) and did a clean reinstall. Then, without loading my old Moneydance data files I set up a totally new set of data files, manually entering my account information. I get the exact same result. Nothing. To set up this new install and totally set up the accounts I first created the account by using Account/New Account and entering the information there. Then I go to Online/Set Up Online Banking, then I select "New Connection," after that a list comes up and I select "State Employees Credit Union - NC." Next another window appears with a drop down list of my accounts, I make certain to select the proper account. Then a window showing the routing number, Account Number, a blank box for entering Customer ID, and a drop down box for Account Type, beneath that are two check boxes labeled Bill Payment and Online Banking. I type in the customer ID using my login name for my bank, make certain the drop down Account Type has Checking selected, attempt to check the Online Banking box but nothing happens when I try to check it. I am unable to check the other box, Bill Payment as well. Then, leaving both of the check boxes un-checked I click the Next button. This produces a window with a message saying Moneydance now has most of the infor needed....Click the Finish button below to complete the process. I click the Finish button and the window disappears. I am then back at the Moneydance main screen, nothing further happens. I then select Online/Download State Employees Credit Union, and absolutely nothing happens. The exact same problem I had when I first contacted you weeks ago about this issue. I've done everything you've suggested, updated software, removed the download setup for the account, tried setting it up again, done a total reinstall of the software and set up totally new account files, nothing works. WHAT IS WRONG?

  1. Support Staff 1 Posted by Jenny on 02 Aug, 2021 07:41 AM

    Jenny's Avatar

    Hi,

    Sorry to hear about the problems you've encountered.

    We experienced problems with the State Employee CU connection a few months ago, and we fixed the connection problems. Our NCSECU customers reported that the connection did work after this change, but it was sporadic.

    We believed NCSECU were working on the patchy connectivity problems at their end. They said -
    "...our network team is still attempting to find a reasonable solution... we hope to have the Direct Connect method up and running again soon".

    In the last few weeks, we've received reports from our customers that the connection is not working at all (as you've seen). This initially only affected some of our NCSECU customers, but it now seems all of our State Employee CU customers cannot connect.

    The NCSECU connection problem has been flagged for our lead developer. We are actively working on this and hope to have a solution soon. Unfortunately, we can't yet say what it is or when it will be available, but it is our very top priority and it shouldn't be more than a month.

    In the meantime, you can update your accounts by downloading a file from your banks website. We'd recommend you download using the OFX, QFX, or QIF file format as detailed in this article.
    CSV files can also be imported - the steps are outlined in this article.

    --
    Jenny, Infinite Kind Support

  2. 2 Posted by H. Kevin Opela on 04 Aug, 2021 01:27 AM

    H. Kevin Opela's Avatar

    Same issue. Watching this conversation for a resolution.

  3. System closed this discussion on 03 Nov, 2021 01:30 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac