green dot on cleared transactions

dorothyalmaraz's Avatar

dorothyalmaraz

20 Aug, 2021 04:27 PM

I bought a new version of money dance for my new computer and it is not showing a green dot next to transactions that have cleared the bank. I have pulled up preferences and network and chosen to mark transactions as cleared after they were confirmed but they are still not showing the green dot indicating they are cleared after I confirm the transaction. Can anyone help me figure out how to get the green dot to show without reconciling my bank account monthly. I do not want to go back to reconciling monthly. Thank you for any advice you can give me.

  1. 1 Posted by Stuart Beesley ... on 20 Aug, 2021 04:50 PM

    Stuart Beesley - JUST A FELLOW USER and Toolbox ‘guy’'s Avatar

    Green dot = reconciled
    Blue dot = unconfirmed
    Clear dot with blue border = confirmed.

  2. 2 Posted by dorothyalmaraz on 20 Aug, 2021 05:48 PM

    dorothyalmaraz's Avatar

    My older version of moneydance automatically gave each transaction a green dot once it was confirmed and cleared. Are you saying I have to reconcile every month to get a green dot? I havent reconciled in years. Thanks for your help.

    Dorothy

  3. 3 Posted by -Kevin N. on 20 Aug, 2021 06:26 PM

    -Kevin N.'s Avatar

    Hi Dorothy,

    Go to File > Preferences > Network tab.
    Look to see if 'Mark Transactions as Cleared when Confirmed' is checked.

    -Kevin N. (not a member of MD support)

  4. 4 Posted by dorothyalmaraz on 20 Aug, 2021 08:37 PM

    dorothyalmaraz's Avatar

    It is checked. Is there anything else I can do?

                    Dorothy

  5. 5 Posted by dorothyalmaraz on 20 Aug, 2021 08:39 PM

    dorothyalmaraz's Avatar

    Dorothy

  6. Maddy closed this discussion on 25 Aug, 2021 03:14 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac