Turn off online syncing to my bank account

Alesa's Avatar

Alesa

16 Oct, 2021 04:28 PM

I just upgraded to the Moneydance 2022 and now I get a pop up for each of my Capital One accounts wanting a password to sync my account from my bank. I do not want to sync my accounts to my bank I do this manually. Is there a way to get these pop ups to stop. I don't even have online syncing setup for these accounts. I would appreciate your assistance with this matter.

Thank you

  1. 1 Posted by Stuart Beesley ... on 16 Oct, 2021 04:42 PM

    Stuart Beesley - JUST A FELLOW USER and Toolbox ‘guy’'s Avatar

    OK... Click each account on the left sidebar and then Online Menu, Setup online banking, click DISABLE

    Then Online Menu>Match online accounts... Select the OFX profile in the dropdown, and on each account, on the right, click and select NONE....

  2. 2 Posted by TAAP Chamberlai... on 16 Oct, 2021 04:54 PM

    TAAP Chamberlain's Avatar

    Hello Stuart,
    Thank you for responding. When I go to the online menu and choose setup online banking, it gives me the beginning screen….there isn’t an option for doable. See the attachment.

  3. 3 Posted by TAAP Chamberlai... on 16 Oct, 2021 05:05 PM

    TAAP Chamberlain's Avatar

    Stuart,
    Thank you for your help. I was able to resolve this issue.

    I hope you have a great weekend.

  4. 4 Posted by Stuart Beesley ... on 16 Oct, 2021 05:13 PM

    Stuart Beesley - JUST A FELLOW USER and Toolbox ‘guy’'s Avatar

    You did select the capital one account on the left first?

    Did you try step 2 > Match online accounts?

  5. 5 Posted by TAAP Chamberlai... on 16 Oct, 2021 05:18 PM

    TAAP Chamberlain's Avatar

    I did select the account on the left first and that didn’t work. But…I did step 2 only there was an option in the down arrow that said Capital One 360 possible discontinued and I chose that option and was able to put none next to the accounts listed there. That worked and I no longer receive the popup.

    I’m not super tech savvy, so I don’t know why it worked, but I’ll take it.

    Thank you….

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Popup_in_Moneydance.pdf 321 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac