Not Downloading Regions

Terru Rutledge's Avatar

Terru Rutledge

02 Nov, 2021 12:06 PM

I purchased the latest version of MD over a week ago and have since installed all of the updates that have come out, but it still will not download the transactions from Regions. It goes through the downloading sequences, but always comes back with zero transactions downloaded. This is happening on multiple accounts where I know there should be new transactions coming in. It is v2022.2 (4060).

  1. 1 Posted by Stuart Beesley ... on 02 Nov, 2021 12:16 PM

    Stuart Beesley - JUST A FELLOW USER and Toolbox ‘guy’'s Avatar

    Have you tried refreshing the OFX profile since loading 4060?

  2. 2 Posted by Terry Rutledge on 02 Nov, 2021 01:35 PM

    Terry Rutledge's Avatar

    
    Hey Stuart -
    I actually disabled the ofx connections and attempting to use the MD+ connectivity. That dialogue box appears to be configured correctly and says that I am connected. I also subscribed to the monthly download service.

    Thanks,
    Terry

  3. 3 Posted by Terry Rutledge on 02 Nov, 2021 01:35 PM

    Terry Rutledge's Avatar

    Hey Stuart -
    I actually disabled the ofx connections and attempting to use the MD+ connectivity. That dialogue box appears to be configured correctly and says that I am connected. I also subscribed to the monthly download service.

    Thanks,
    Terry

  4. 4 Posted by Stuart Beesley ... on 02 Nov, 2021 02:17 PM

    Stuart Beesley - JUST A FELLOW USER and Toolbox ‘guy’'s Avatar

    Try Help>Console. Keep it open. Then download again... What's in console after?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac