started getting this error when downloading teansactions from my bank

roy's Avatar

roy

18 Sep, 2022 02:09 PM

There was an error communicating with your financial institution. The details of this error are below.

Bank Name: Westamerica Bank

The error code reported by the server was: 2000

Invalid FID sent in Request

I have tried disabling and re-creating a connection like I have read in the forum but it does not work.

Thank you, Roy

  1. 1 Posted by shertle1 on 19 Sep, 2022 02:23 PM

    shertle1's Avatar

    I had the same error over the weekend. I even tried the free trial of the Moneydance+, which I don't really want, but even that, while it seemed to connect to the bank, and find the accounts, when it returned, there was simply a "no name" listing in the accounts?! I unsubscribed, as it seems that I should still be able to download accounts, at least one at a time, like I always have.
    Also, when I open the Online menu item, I only now have the 'Setup Moneydance+" option available. I don't understand that

  2. 2 Posted by dtd on 19 Sep, 2022 07:30 PM

    dtd's Avatar

    just a user - it appears many banks had this error over the weekend. The issue however does not appear to be moneydance.

    Check out this Quicken thread:
    https://community.quicken.com/discussion/7919820/washington-trust-ol-393-a

    Not necessarily your bank listed here, but there are a lot of banks that were giving this error on Saturday and Sunday.

  3. 3 Posted by Stuart Beesley ... on 19 Sep, 2022 09:36 PM

    Stuart Beesley (Mr Toolbox)'s Avatar

    Toolbox. Advanced mode. Force disconnect md+ connection can force disconnect no name connections.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac