Trouble connecting with Prosperity Bank TX

Alan Nies's Avatar

Alan Nies

01 Jun, 2016 03:29 PM

My prosperity bank account stopped connecting with moneydance. I tried disabling it and then setting it up again but I get this error:
"I'm sorry and error occurred: java.net.SocketException: Connection reset"
How can I correct this. All other accounts are OK.

  1. 1 Posted by Ian O on 01 Jun, 2016 03:53 PM

    Ian O's Avatar

    Hi Alan,

    Can you try re-creating your connection with your financial institution and see if that fixes the issue that you're seeing? You will need to disable your current connection to your bank and then recreate it using the New Connection button on the Online Banking Setup screen. To do so, you can follow these steps:

    1. Select your bank account in Moneydance

    2. Select the Online->Setup Online Banking button/menu

    3. Click the "Disable" button.  If you don't see a disable button, just close the setup window.

    4. Repeat the previous steps for any additional accounts at the same institution.
    5. Select the Online->Setup Online Banking button/menu (again)

    6. Click the "New Connection" button and select your bank and hit OK
    7. Continue with the setup process, entering your username/password


    Make sure you pick new connection, even though your bank is still one of the connection choices after you disable it. Choosing your bank from the list of available banks will force Moneydance to download the updated information, which should then allow you to connect.

    Please let me know if you continue to have connection problems after recreating your connection.

    Ian O
    Infinite Kind Support

  2. 2 Posted by alannies on 02 Jun, 2016 06:31 PM

    alannies's Avatar

    That doesn't work. I find the bank in the new connections and it won't connect at all. I am now having a problem with Fidelity investments. I disabled it and tried to set up a new connection and it won't connect at all either. The error is a little different and the screenshot is attached.

  3. 3 Posted by Ian O on 03 Jun, 2016 08:23 AM

    Ian O's Avatar

    Hi Alan,

    Can you try upgrading to the latest preview release of Moneydance to see if this resolves this issue? You can download it from here.

    Please let me know if you have any questions or are still experiencing connection issues after the upgrade.

    Ian O
    Infinite Kind Support

  4. 4 Posted by alannies on 03 Jun, 2016 01:01 PM

    alannies's Avatar

    Ian,
    Maybe the problem is that I have not upgraded. I still have the 2014.5 version of Moneydance. I tried the new version when it first came out but it didn’t work well, lost all my data, and I reverted to the older version using time-machine on my mac. When I have time and am sure I have copies of my data in case of another disaster, I will perhaps attempt it. Everything else is working well so I didn’t see the need until now.
    Alan

  5. 5 Posted by Ian O on 03 Jun, 2016 01:07 PM

    Ian O's Avatar

    Hi Alan,

    When you're ready to upgrade you can download the latest preview version from my last reply and follow the steps in this article to open your data and convert to the new file format, without any issues.

    If you are concerned about your data you can take a backup before upgrading as you did last time just to be on the safe side. If you encounter any difficulties after performing the upgrade you can let us know and we can work through these together.

    Ian O
    Infinite Kind Support

  6. 6 Posted by alannies on 17 Jun, 2016 05:25 PM

    alannies's Avatar

    Hi Ian,
    I have downloaded the newest version of Moneydance, and it seems to work just fine for me so far. The problem with downloading from Prosperity and Fidelity is now solved. Thanks. Turns out I had already purchased the upgrade when it came out so I don’t need to pay again to have a registered version. Yea.
    Alan

  7. System closed this discussion on 02 Oct, 2016 02:36 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac