Online Sync adds transactions to both accounts

eastpascoguy's Avatar

eastpascoguy

12 Jun, 2015 10:10 AM

Hi,

I have 2 accounts in Moneydance 2015. They are both Wells Fargo. When I sync to the back it puts transactions from 1 of my accounts into both accounts, How do I stop this from happening?

Thanks

  1. Support Staff 1 Posted by Ethan on 12 Jun, 2015 02:01 PM

    Ethan's Avatar

    It is likely that this is a mapping issue. Your accounts are not mapped properly (in other words, one account is pointing to each of your Moneydance accounts).

    To fix this, disable the Online Set-up for the problem accounts by opening each account at going to Online -> Set Up Online Banking and click the Disable button. Then you will need to re-enable them. Once you have entered your ID and Password click Ok and wait (do not click next). You need to see a window that will display - "Please choose the account you wish to use" - which are your accounts listed in a drop down list. If you bypass this window -Moneydance will map to the first account on this list. Sometimes you will need to just wait for this window to pop-up as it can take several seconds.

    If this does not resolve your issue, can you send me the output of your console log? This can be found by going to Help -> Console window in Moneydance, then clicking the "Copy to clipboard" button and pasting the output to us here.

    Ethan
    Moneydance Support

  2. System closed this discussion on 19 Mar, 2016 04:57 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac