Moneydance 2015 not remembering Online account passwords.

rssguy's Avatar


14 Jun, 2015 08:35 PM

I started MD today build 2015.4 (1220). I went to update my account balances and MD did not remember any of my account passwords. I've tried deleting the Online connection and then recreating it, but MD still prompts me for the PW. Running on a Mac under OS X 10.9.5.

  1. 1 Posted by David Hanley on 14 Jun, 2015 08:44 PM

    David Hanley's Avatar


    Moneydance will allow you to save your online passwords only if your dataset is encrypted with a passphrase for security purposes. If you'd like to enable this please do the following:

    Open Moneydance.
    Click the File menu -> Encryption .
    Check the box marked Encrypt Data File.
    Choose and confirm a passphrase and hint.
    Check the box marked Store Online Passwords in File.
    Click O.K.

    The next time you enter your online passwords, Moneydance will store them in your dataset for later use. You will need to enter your passphase each time you access your dataset. Please be sure not to lose your passphrase, encrypting the file will make your data completely inaccessible to both you, and anyone else without the correct passphrase!

    Hope this helps, and feel free to contact me with any questions about this process!

    David Hanley
    Infinite Kind Support

  2. 2 Posted by jaraco on 01 Jan, 2016 08:56 PM

    jaraco's Avatar

    The menu item appears changed in late versions of Moneydance. It's now File | Passwords...

  3. Support Staff 3 Posted by Ethan on 02 Jan, 2016 03:22 PM

    Ethan's Avatar

    Yes, that's correct. In the latest version, data files are encrypted by default, so calling that option encryption doesn't make much sense any more. One still needs to enter a master password for a data file to store banking passwords for security purposes.

    Moneydance Support

  4. System closed this discussion on 02 Apr, 2016 03:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Apr, 2024 09:59 PM
17 Apr, 2024 09:54 PM
17 Apr, 2024 09:49 PM
17 Apr, 2024 09:49 PM
17 Apr, 2024 09:44 PM