Imported entries are marked "Cleared" automatically (OSX)

Christopher Lee's Avatar

Christopher Lee

23 Mar, 2015 05:43 PM

Hi there,

I have Moneydance installed on both my PC desktop and Macbook Pro. I noticed imported entries are marked automatically as "cleared" when I perform the operation on my Macbook Pro. On the other hand, this bug does not exist if I were to do the same operation from the PC/Windows. I observed this bug on data imports from several banks (I want to say all banks, but I'm not sure that's accurate) and it's present on both the 2015.2 and 2015.3 builds (not sure about the earlier builds, however).

Let me know if this is a known issue and/or how I might help troubleshoot.

Thank you.

Chris

  1. Support Staff 1 Posted by Ben Spencer on 24 Mar, 2015 12:03 AM

    Ben Spencer's Avatar

    1) Run Moneydance and from the menu bar select Moneydance->Preferences...
    2) On the Network tab uncheck the option "Mark transactions as cleared when confirmed".

    Ben Spencer
    Infinite Kind Support

  2. 2 Posted by Christopher Lee on 24 Mar, 2015 12:57 PM

    Christopher Lee's Avatar

    Yes, that's it. Not sure why I never noticed that setting before...
    Thank you.

    Chris

  3. 3 Posted by Scott Meehan on 24 Mar, 2015 04:58 PM

    Scott Meehan's Avatar

    Hi Chris,

    We're happy to help! Please let us know if we can be of further assistance!

    Scott Meehan
    Infinite Kind Support

  4. Scott Meehan closed this discussion on 24 Mar, 2015 04:58 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Jul, 2019 05:00 PM
21 Jul, 2019 01:55 PM
21 Jul, 2019 11:31 AM
21 Jul, 2019 07:56 AM
21 Jul, 2019 06:54 AM