Online Payments - Citizens Bank

Robert's Avatar


29 Nov, 2010 03:55 AM

I'm connected to Citizens Bank but can't make any online payments. I get the following error:

"There was an error communicating with your financial institution. The details of this error are below. Bank Name: Citizens Bank - Mid Atl - Consumer

Account: Checking
Account Number: 8100xxxxxx

The error code reported by the server was: 2006

Any help appreciated.

  1. 1 Posted by Jessica Little on 29 Nov, 2010 07:29 PM

    Jessica Little's Avatar

    Hi Robert,

    It sounds like your account may not be activated for online bill pay with Citizens Bank. Many financial institutions will require you to enable your accounts for application-based online banking. You can accomplish this by asking your bank to set up your account for direct connections from Quicken. Moneydance uses exactly the same OFX server connection protocol as Quicken but your bank representative may not know this and mistakenly believe that you can not connect in Moneydance. Calling up your bank and stating precisely the following should get you started. "Please enable direct connect on my account such that I can connect to your servers directly with Quicken. Also give me the login credentials I need to connect Quicken to this service."

    Application-based online banking often requires a different login/PIN than the ones that are used for ATM or web-based banking. When you enable your account for access from Moneydance or Quicken, your financial institution should let you know what customer ID/login and PIN to use.

    Please let me know if I can be of further assistance, and thanks for your interest in Moneydance!

    Jessica Little
    Moneydance Support

  2. System closed this discussion on 31 Mar, 2015 03:31 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac