Importing QIF files

danita's Avatar

danita

17 Jul, 2009 02:26 AM

I've been doing a lot of importing of QIF files from Paypal in order to catch up an account. I've run into two specific problems.

  1. We have a lot of identical amounts for various transactions. While importing the file, Moneydance will suggest that there is a "match" to an item that was already imported and shows an "i" next to it. It would seem to me that Moneydance should KNOW that this is not a match to the transaction, because it was already imported from another file. Since there are a lot of these duplicates, I have to constantly change it to "repeat" or "new" depending on the situation.

  2. For some import files (all downloaded exactly the same from Paypal, but with different date ranges), the transaction actually has to be "entered" twice. The first will say "new" or "repeat" and I will click record, and then the transaction will show in the transaction list with and "exact" match again, and I must click "record" a second time for the transaction to record.

Using 2008r4 (build 640) on a Mac OS X 10.5.7

Thanks.

Danita

  1. 1 Posted by Ben Spencer on 25 Jul, 2009 07:15 PM

    Ben Spencer's Avatar

    Hi Danita

    I apologise for the delay in responding to your post.

    I have create a ticket based on your first suggestion in our issue management system. Here is the link:

    http://moneydance.com/trac/ticket/2009

    If you register and log into trac you can vote on this ticket. The more votes a ticket the more likely it will be implemented.

    With regards to your second point. The problem you are describing is not something I have experienced. Is it possible that you have two transactions on the same date with exactly the same value? Would you be willing to attach an example QIF file that exhibits this problem such that I can reproduce it here?

    Sincerely

    Ben Spencer

  2. 2 Posted by Ben Spencer on 17 Aug, 2009 03:39 PM

    Ben Spencer's Avatar

    Hi Danita

    I am afraid I overlooked an option on the network tab of the preferences window that allows you to configure the data component of the matching algorithm. If you set this option to "Only match downloaded transactions when they are at Most [0] days apart" the matching algorithm will only match transactions that have exactly the same date. Please see the attached screen shot. I am sorry I did not bring this to your attention sooner.

    Sincerely

    Ben Spencer

  3. 3 Posted by danita on 17 Aug, 2009 03:48 PM

    danita's Avatar

    Ooooooooh - that looks good. Let me give that a try!

    Thanks.

    Danita

  4. System closed this discussion on 31 Mar, 2015 03:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac