cannot download from my Canadian Bank

Alex's Avatar

Alex

17 Jul, 2009 09:13 PM

Does this software work in Canada? I use TD Canada Trust. The only file I can download is qfx but it won't install the data in moneydance. Is this because I have trial version.

Can any one help me. I sent email to company and no response back.

  1. 1 Posted by Ben Spencer on 18 Jul, 2009 05:49 PM

    Ben Spencer's Avatar

    Hi Alex

    Very few Canadian banks have yet installed OFX serves which are needed for direct connections to software such as Quicken or Moneydance. However if your bank provides a qfx file from their website I believe you should be able to import it as if it were an OFX file. There is very little difference between QFX and OFX.

    If you select File->Import->OFX and then select your file, do you get an error message? If so what is it?

    Sincerely

    Ben Spencer

  2. 2 Posted by Alex on 09 Aug, 2009 04:26 AM

    Alex's Avatar

    The problem is on my money dance QFX and OFX is grey out and cannot be used. The only option for importing files is by way of OFX is this a problem with my Money Dance Software or do I need premium version.

  3. 3 Posted by Ben Spencer on 10 Aug, 2009 03:12 PM

    Ben Spencer's Avatar

    Hi Alex

    That is strange. I have not heard of those menu options being greyed out by any other user. Just to clarify that I am understanding you correctly. If you click on the file menu select the "Import..." option a sub menu appears and on that menu there are 3 options. On my sustem the options are:

    Quicken(TM) Interchange Format (QIF)

    Open Financial Exchange (OFX)

    Open Financial Connectivity (OFC)

    Can you confirm that you those three options and that some of they are greyed out and cannot be clicked?

    Also what version of Moneydance are oyu using? You can download the latest version form this link:

    http://moneydance.com/other

    Sincerely

    Ben Spencer

    Sincerely

    Ben Spencer

  4. 4 Posted by Alexander Atkin... on 10 Aug, 2009 04:31 PM

    Alexander Atkinson's Avatar

    I can confirm that those options are grayed out except for (QIF) and
    cannot be clicked. I have Money Dance version 2008r3(631) unregistered
    version.

    Thanks

    Alex

  5. 5 Posted by Ben Spencer on 12 Aug, 2009 02:49 PM

    Ben Spencer's Avatar

    Hi Alex please upgrade to the latest version and see if that resolves the problem.

    build 640 http://moneydance.com/other

    Ben

  6. 6 Posted by Alex on 14 Aug, 2009 04:06 AM

    Alex's Avatar

    Hi,

    I have done this and it still doesn't work. Uploaded latest version of moneydance for mac and still having import functions greyed out.

  7. 7 Posted by Ben Spencer on 20 Aug, 2009 03:55 PM

    Ben Spencer's Avatar

    Hi Alex

    I am sorry I haven't responded sooner. I think I know what is going on here. The first time you run Moneydance those options are greyed onto on the menu. If this is the first time you have run Moneydance and you are presented with the initial screen (its green with three buttons) click the "Create new file..." button. Once you have a Moneydance data file you can import OFX and QFX data into it.

    Sincerely

    Ben Spencer

  8. 8 Posted by Linda Ball on 06 Feb, 2011 04:30 PM

    Linda Ball's Avatar

    Hi there. I've been searching for info re: importing into MD from my financial institutions too as I am a Canadian with no banks on board MD's program. :(

    Anyway, I figured it out.
    When you download your "Quicken" file - QFX
    you go into MD and pick "Import" then choose the OFX (2nd in the dropdown list) NOT the Quicken Exchange Format QIF - then when you find your downloaded file (usually in your download folder) then the QFX file will be available (not greyed out).

    Whew! I was so happy to find this worked.
    Cheers!

  9. System closed this discussion on 31 Mar, 2015 03:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac