Moneydance attempts to use downloaded transactions even after they have already been accepted

Donald's Avatar

Donald

16 Jan, 2011 11:44 PM

I've seen this problem from other users, but am extremely frustrated with this. Switched from Money just recently and bank with Chase. Because they charge for Direct Access, I download manually into Moneydance by .qif and import to my account. After merging 205 transactions to my existing register entries, I downloaded again and all 205 new transactions showed up again. I have read where someone said to have Moneydance automatically merge, but I don't want to do that yet until I am comfortable with the merge function. Moneydance is even trying to re-match to entries that already have an italic i by them (which I know is an indication that they were matched to downloaded transactions).

Am I doing something wrong?

Thanks!

  1. 1 Posted by Jessica Little on 11 Feb, 2011 08:36 PM

    Jessica Little's Avatar

    Hi Donald,

    I'm not quite clear on what you're trying to do here. It sounds like you're importing the same QIF file twice? If that's the case, the reason Moneydance is showing the transactions again is because QIF files do not contain transaction IDs, so Moneydance can not automatically match them to the previously downloaded file. If you have the option to download an OFX file instead of a QIF, you should choose that option. OFX files do contain transaction IDs, and so Moneydance can automatically deal with duplicate transactions.

    Jessica Little
    Moneydance Support

  2. 2 Posted by -Kevin N. on 11 Feb, 2011 11:58 PM

    -Kevin N.'s Avatar

    Hi Donald,
    Going forward, look to see if there is a date range restriction that you can apply to the data that is downloaded from Chase so as to limit the amount of duplicate txns.
    HTH -Kevin N.

  3. 3 Posted by Angie Rauscher on 12 Feb, 2011 04:45 AM

    Angie Rauscher's Avatar

    Donald,

    Kevin's advice is also excellent. In general, the OFX file format is superior to the QIF format, so when given that option go with it. Good luck, and please let me know if I can be of further assistance,

    Angie Rauscher
    Moneydance Support

  4. 4 Posted by Donald on 12 Feb, 2011 07:34 PM

    Donald's Avatar

    Thanks for the feedback guys. Actually, I got this to work shortly after the first response. I realized that MS Money files were ofx files and I download those from my bank. I had thought that qif files were the preferred import types.

    Anyway, all is ALMOST good. there are two transactions that keep downloading even though I have already imported them. One is a credit from a store that imports as a payment. Not sure why it keeps doing this, but I just delete it every time because it has already imported. The other is a withdrawal that was merged already, but for some reason it keeps downloading it. I have marked it as cleared, because it has, but it keeps importing that transaction as un-matched

    Any ideas?

    Thanks for your help!

  5. 5 Posted by Donald on 12 Feb, 2011 07:37 PM

    Donald's Avatar

    One other comment. I do have the option of selecting a date range for export from my bank's website, but that is a couple extra steps I would rather not have to deal with. Once these 2 transactions drop off of my previous transactions with Chase, then they will go away, but just curious if anyone had any ideas.

  6. 6 Posted by Ben Spencer on 12 Feb, 2011 08:16 PM

    Ben Spencer's Avatar

    With regard to the two duplicate transactions is the transaction that was previously in the register a transaction that came from a QIF file or from an OFX file?

    I suggest that when you download the transactions again and you get the duplicates delete the ones that were previously in the register rather than the ones that just downloaded.

    Ben Spencer
    Moneydance Support

  7. System closed this discussion on 31 Mar, 2015 03:36 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac