Ciphering ended abruptly

Laurent Ducommun's Avatar

Laurent Ducommun

19 Jan, 2011 06:46 PM

Hi,

I set up the ciphering of my moneydance data a month ago and since I had twice the same message when exiting the software : "Ciphering couldn't work because the module wasn't installed on your program".

Twice I set it up again, from the "File" menu, and it worked as before.

Has anyone met the same error ?

I'm on Mac OSX 10.6.6, Moneydance version is the last one 2010 R3 (751)

  1. 1 Posted by Ben Spencer on 20 Jan, 2011 05:02 PM

    Ben Spencer's Avatar

    That doesn't sound like a Moneydance error message. How did you set up ciphering exactly? Are you using a 3rd party encryption program?

    To set up file encryption on Moneydance you should open your data file in Moneydance and select File->Encryption.

    Sincerely
    Ben Spencer
    Moneydance Support

  2. 2 Posted by Laurent Ducommu... on 20 Jan, 2011 05:51 PM

    Laurent Ducommun's Avatar

    It's exactly what I did.

    No 3d party software used.

  3. 3 Posted by Ben Spencer on 20 Jan, 2011 06:29 PM

    Ben Spencer's Avatar

    When exactly do you see the error message? Do you get it when you try to save the file, when you set up encryption or when you try to open an encrypted file? Can you take a screenshot of the error message by pressing the print screen key on your keyboard and attach the screenshot to this discussion.

    Sincerely
    Ben Spencer
    Moneydance Support

  4. 4 Posted by Laurent Ducommu... on 20 Jan, 2011 08:19 PM

    Laurent Ducommun's Avatar

    As I wrote in the first message, I got twice the message exiting the program.

    Next time I'll have the problem I'll take a screenshot but it could be in 10 days or more, it's randomly.

    Am I the first to report such a bug ? Perhap's because not many are using encryption ...

  5. 5 Posted by Ben Spencer on 20 Jan, 2011 08:22 PM

    Ben Spencer's Avatar

    Yes you are the first to report this and we have not been able to reproduce the problem. Given that the message you described above is not one of the Moneydance error messages i am not yet certain this is a bug in Moneydance. Please do send the screenshot of the error message that will help us understand what is happening.

    Ben Spencer

  6. 6 Posted by Laurent Ducommu... on 02 Feb, 2011 09:24 PM

    Laurent Ducommun's Avatar

    It happened another time. And as you'll see in the screenshot it's a moneydance bug ....

  7. 7 Posted by Angie Rauscher on 03 Mar, 2011 06:55 PM

    Angie Rauscher's Avatar

    Laurent,

    The next time you get this error, could you please open the Help->Console Window and copy and paste the information it contains below? Please also include the version of Java you are running (available in the same location). This will help us to diagnose this rather rare bug.

    Angie Rauscher
    Moneydance Support

  8. System closed this discussion on 31 Mar, 2015 03:38 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac