Popup lists to short

spenceke's Avatar

spenceke

05 Apr, 2009 12:41 AM

I have the latest version and the popups for descriptions, categories, security are way to short. They only show one or two items and you have to scroll for the rest of them. Need something more the size of Categories would be better. I assume this is some kind of a bug and not a planned behavior.

  1. Support Staff 1 Posted by Sean Reilly on 05 Apr, 2009 12:55 AM

    Sean Reilly's Avatar

    This sounds like a bug, but I am unable to reproduce it. The description and category popups should shrink to the size of the contents if there are only a few items, so maybe that is what you are seeing? If they have a number of items they should grow to a certain point and then display a scroll bar to view the contents (see attachment). If you are getting a different behavior can you try to attach a screenshot showing the problem?

  2. Sean Reilly closed this discussion on 05 Apr, 2009 12:55 AM.

  3. spenceke re-opened this discussion on 05 Apr, 2009 01:20 AM

  4. 2 Posted by spenceke on 05 Apr, 2009 01:20 AM

    spenceke's Avatar

    This popup should have eight items. It is impossible to scroll
    through them. I have to click on the scroll bar to move it one page
    at a time to see them. Hope this helps.

    Ken

  5. 3 Posted by spenceke on 05 Apr, 2009 03:18 PM

    spenceke's Avatar

    Today the popup is working properly. My computer was restarted and so maybe that was the difference.

  6. Support Staff 4 Posted by Sean Reilly on 06 Apr, 2009 01:07 AM

    Sean Reilly's Avatar

    Very interesting! Please let us know if the problem occurs again.

  7. Sean Reilly closed this discussion on 06 Apr, 2009 01:07 AM.

  8. spenceke re-opened this discussion on 06 Apr, 2009 01:31 AM

  9. 5 Posted by spenceke on 06 Apr, 2009 01:31 AM

    spenceke's Avatar

    This has been occurring for months. I just figured out today that you
    could correct it by switching spaces with the Spaces menu in the menu
    bar. It acts like it would if the Spaces Preference is not checked
    for switching to a space that has an application window open. Check
    box at bottom of preferences. It tried unchecking it other
    applications did the same thing until I rechecked it. Hope this helps.

    Ken

  10. System closed this discussion on 31 Mar, 2015 03:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac