Quotes and Exchange Rates Extension Error Message

david's Avatar

david

10 Feb, 2011 08:28 PM

Hi - I am using Moneydance 2010 with Quotes and Exchange Rates Extension Build 72. After updating I get the message 'Security Price Update Complete with 0 skipped, 1 errors + 1 quotes obtained'. I got the same message on build 65, so removed and reinstalled it made no difference. The latest quote is showing as 7th February 2011 and the latest exchange rate as 3rd February even though set for daily update, although Exchange Rate seems to update weekly regardless. Forcing an update makes no difference. The security is IEUT and the currencies are the Euro and USD. I am using Yahoo Finance UK for the quotes and Yahoo Currency.

Any advice appreciated.

Regards

David

  1. 1 Posted by Ben Spencer on 10 Feb, 2011 08:57 PM

    Ben Spencer's Avatar

    Hi David

    Try changing the ticker symbol to IEUT.L for the London Stock Exchange. Also try setting the servers to Yahoo! (R) Finance - USA.

    Sincerely
    Ben Spencer
    Moneydance Support

  2. 2 Posted by david on 10 Feb, 2011 09:42 PM

    david's Avatar

    Hi Ben - When I change it to IEUT.L, the extension just removes .L as the .L is embedded in the edit Stock Exchange menu. Setting it to Yahoo Finance - USA removes the error message, but the historical information still doesn't update. Using Google also makes no difference. Its strange its been working for months fine, it just seems to have started having problems. I am guessing Yahoo have changed something to do with their historical prices.

    It updates the current price OK.. It just seems the historical quote prices have stopped updating. The Euro and Dollar historical prices updated today 12th February.

    Thanks

    David

  3. System closed this discussion on 31 Mar, 2015 03:32 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac