New reconciliation and large fonts don't mix

Richard Maine's Avatar

Richard Maine

28 May, 2011 01:21 AM

The new reconciliation layout looks nice... I think....what I can see of it, which isn't all. Since that's one of the significant new features of the 2011 release, it is a bit unfortunate for it to be handicapped like that. I bet the developers all have better eyes than some of us "mature" folk who set moneydance to use large fonts. I normally have it on the +7 font size in the preferences). The new column with the reconciliation data is too narrow for the data it is trying to display and I don't see a way to make it wider; looked for a way to drag the column width, but if it's there, I can't find it. This is moneydance 2011-790 on a Mac OS X 10.6.

Another slight annoyance, possibly related, is that when I do the split transaction window thing to put the unconfirmed transactions in a separate window, that window usually seems to start scrolled down so that nothing is visible in it. The first thing I have to do before using it is to scroll up to see anything.

  1. 1 Posted by -Kevin N. on 28 May, 2011 01:36 AM

    -Kevin N.'s Avatar

    Hi Richard,
    Try Maximizing the Reconcile window and see if that helps.
    HTH -Kevin N.

  2. 2 Posted by Richard Maine on 28 May, 2011 01:54 AM

    Richard Maine's Avatar

    Hmm. I didn't think of that as I very seldom maximize things other than some games. But nope, just now tried it and no joy. All the extra space goes into the middle column (the main transaction window, as opposed to the sidebar on the left and the reconciliation options on the right). The reconciliation options column stays exactly the same size, which is not wide enough for its data. This is on a 27" iMac, so it's not as though there is a shortage of available space.

  3. 3 Posted by Ben Spencer on 30 May, 2011 02:02 PM

    Ben Spencer's Avatar

    When I increase the font size the text in the right confirmation panel does not increase. Well all except fo the "Confirm" button.

    Could you take a screenshot to show me what you mean.

    Ben Spencer
    Moneydance Support

  4. 4 Posted by Richard Maine on 30 May, 2011 03:20 PM

    Richard Maine's Avatar

    Yes, it is the confirm/merge/whatever buttons that tend to not fit. I thought I had seen worse cases, but the following 2 screen shots show the 2 mentioned things. The first is just after splitting the transactions screen; nothing is visible in the bottom part without scrolling. The second is after scrolling and selecting a transaction; the merge/confirm buttons don't fit in the column. I avoided the sidebar (which looks fine) in both these shots, as it shows more data than I'd like to publicly post and it shouldn't be relevant.

    Those were with the font size set to +7, which is my usual. The 3rd attachment shows with the font size set back to default. (Be sure to exit and restart moneydance after changing size, by the way, or you won't see all the changes; did you fail to do that?) Everything fits, though I can't read a thing at this size. This iMac has a high pixel density, which means that I REALLY need to increase font sizes for my eyes. Fortunately moneydance has such an option.

  5. 5 Posted by Ben Spencer on 30 May, 2011 03:52 PM

    Ben Spencer's Avatar

    Thank you for getting back to me. I have filed bug tickets for the issues.

    Sincerely
    Ben Spencer

  6. System closed this discussion on 31 Mar, 2015 03:32 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac